Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Lyl3

Customizable Dual Letter Blocks Illusion

by Lyl3 Mar 25, 2019
Download All Files

Thing Apps Enabled

Please Login to Comment

Any thoughts on how to print this so that the letters don't break off the base as you try to remove the support?

Sorry, no advice other than what I already wrote in the summary...

If your model needs supports and soluble supports isn't an option, you might want to print the letters separate from the base and use Cura's tree support structure.

Could you by any chance upload the "please come in, have a nice day" model? Or would i need to customize it? Thank you!!

I've added the STL. It may not be exactly like the model pictured because I somehow had deleted the original from my computer as well so I had to regenerate it.

I would print this in a moment for my kids to give to their mum... but if you cant tell by that last sentence, I wont.
Can you make a non-American version?

EDIT: OH YOU DID!!! Found it in the download list, a lesson not to judge a book by its cover. You ight want to add a picture of the Mum version for international people and you might get more downloads...Thanks!

Amazing, thank you so much.
It worked perfectly yesterday but today it fails every time.
I guess it's customizer thats not working at the moment :(

The code has been fixed. Try it now.

WOW @Lyl3, Now that is what I call service.
If only all coders in work were as quick at you at fixing issues :)
Works perfectly once again.
Thank you for fixing :)

No problem. Luckily I figured out a solution very quickly.
I see you sent me a PayPal tip. That's much appreciated. Thank you.

It looks like I have some buggy code to fix. Since the code now generates separate STLs for each "part", if those parts aren't even being added to the model then the code fails. Thanks for pointing out the error. I'll fix this ASAP.

Hmm, that's odd. I just tried it and it works fine. What do you mean it fails?

I did update it earlier today so that it creates 4 STLs - one with the letter blocks, one with the pad, one with the small flat characters, and one with all three. When I just tested it, it showed only one of the STLs and I had to refresh the page so that the others showed up. Is that perhaps the issue that you're experiencing?

Try adding the line:

module unused() {}

right above your / [Hidden] / line. If that doesn't work, try removing the / [Global] / line as well... I'm at work, so I can't play with it, but I'm pretty sure one of the two will fix your problem.

Thank you!
I tried the unused module line but it had no effect, so I changed the "Global" section to a "Parameters" section and that fixed it.