Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Recent Topics

Technically wrong xyz group but had most members. Question

by ebp921

Im running the mini w+ I had a massive jam in my nozzle to the point I had to tear down the extruder. Now when I was unplugging all the wires i unplugged the heat wires? (I’m new to 3D printing but have worked in IT and repairing electronics for years) the female plug on the board literally fell off. I could probably solder it back on but the points on the board aren’t that clear. Any suggestions on how I can run the heat wires until I can get around To trying to fix it and if I can’t fix it. I see that xyz has a killer deal (sarcasm) on a whole new extruder. But I can’t seem to get enough information to see it then board is in that extruder or if it’s technically a different part. Welcome to show pictures if anyone is interested and any help would be greatly appreciated.

When I first got the printer before I got the open filament chip I was like idknwhy people crap on these guys so much yeah little extra for open filament but I’ve come to notice a lot of proprietary parts in these machines.

View Comment

Random Folders when using XYZ Print

by WeedStone

Hello I have a problem when I use the XYZ program I get random folders created in either the .STL files folder or in the program folder it self (see picture).
Can it be stopped or are there any other program that will work with XYZ Mini w?

Thanks!

folders letters random XYZ_Da_Vinci
View Comment

Palette 2 and Palette 2 PRO

by Paliuska

Hi! Maybe anybody tried new Palette 2/PRO with Da vinci printers, and can share some experience? Also actual question is how about using palette 2 with ABS, Palette 2 producers about ABS have not so much information, but maybe some one have some practice with ABS?

View Comment

Printing Issues - Davinci Jr 1.0 Pro

by lksmith

I've posted this question in other Davinci groups as well, to hopefully get an answer

Several months ago, I acquired the above printer to compliment my Anet A8. The first dozen or so prints this thing was AWESOME, pretty much Plug, select model, and play. Then all of a sudden it started going south. First started getting layer shifting, calibrated, did a small test print and it worked. Then went to do a full print and the problem came back with a vengence. Started shifting, extruding in different areas, globbing, getting stuck and then encasing the head in plastic. Cleaned everything up carefully, cleaned the nozzle, feed path, etc. Then tried and the same thing happened.Pulled out a few feet of filament to make sure it wasn't just a bad piece, with no help.

View Comment

DaVinci 1.0a losing position/not working? Error 30 sometimes

by sean-mcc

Hi everyone,

Yesterday I was printing some objects just fine - with stock davinci firmware. I then tried printing with a flashed cartridge setup for PLA and I inserted PLA filament. The prints did not work and nothing extruded. I then switched back to ABS after removing all of the clogged filament... I just wanted to do a quick 3dBenchy test to see if all was still ok.

I started the print and I hear a dreadful clacking noise that was the extruder running into the chassis - though this has never happened to me, I thought it could have just been a bug. I restarted the printer and got Error 0030 - initialization error. I repeated startup several times, moving the extruder to different positions and every time I got the same startup error. Finally, after about 5 attempts, it started up as normal. I selected the calibrate bed because I thought it was not level.

The bed heated up, went over the dripbox attempting to clean the head, and ran into the chassis again. I am very frustrated right now. What should I do?

Any help is appreciated,
Thanks,
Sean

1.0a davinci
View Comment