Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Printer resets when I start a print

Please Login to Comment

Hi hopefully I can get some help here because this is driving me crazy. Whenever I try to print a file, the printer turns off after verifying the file and resets itself. The file was sliced in the XYZ Maker Suite for the DaVinci Jr 1.0 which I have. The file is fine because it prints on my other printer and this printer takes it fine. I also tried printing over usb, but that had the same problem. I tried a different sd card with no luck, so I formatted that one as Fat32, but it still didn't work. The connections I believe to all be fine, so I think it is an issue with the firmware. Although it is at 2.4.9, the newest, so I don't know what the problem is now. Thanks!

I have two XYZprinting Da Vinci Jrs, and have never seen this before. Have you tried resetting the printer to factory defaults? That might help.

Thanks for the reply, I tried resetting it to factory defaults, but sadly that didn't work. Do you know what Firmware you have on your printers? I want to see if it's a problem with my printer exclusively or the firmware. Thanks!

I tried to update the 1.0, but it won't connect to the updating software. It does print, without doing what you described.

Thanks for all your help and effort. I'll go through everything in the printer, making sure all the connections are right. Resetting seems like it could be due to a bad connection somewhere, as that happened to me with my other printer before.

Is this a new problem, or has this been a while? I'm thinking it could be connections, or maybe something in the control panel. Have you contacted customer support?

I got this printer from someone off of Ebay a while back, I just got around to trying to fix it though. They could've done something to it, but I can't say for sure. This has been the problem since I got it about a month or two ago, so I just contacted customer service about a week ago, but due to Covid-19 they aren't able to help nearly as fast.

Well, I'm guessing it is a failed connection between the control panel and power supply. From what I know about these printers, there is no function that should shut them off during normal operation. This leaves it down to a glitch/connection issue in the control panel, or a major connection problem between the power supply and control panel that is disrupted by the action of the printer starting. Are there any wires or ribbon cables that are loose or in the way of the moving axes?

Alright so I went through and found that there is a mechanical problem with loading filament in and it getting jammed. I just need to clear that up and I should be able to get it working then. Thank you again for all of your help!

Happy to help, glad you got it working again.

There aren't any cables in the way of moving parts, nor are there any bad connections to the motherboard(I think). I think it might be due to an issue with loading the filament, I just realized when I was going over connections that there was something weird with the printer and how it was loaded with filament. It seems like the printer doesn't recognize that it has filament in somehow, so I'm going to strip the extrusion pieces down to manually take the filament out and try from square one(it doesn't want to remove the filament). I'll post back how it goes too.

I have a Jr. 1.0 at 2.4.4, but I'm not sure that that would be the cause of the problem. I haven't run that printer in a while, as my primary printer is a Jr. 1.0 A Pro. I can update the 1.0 and see if it has the same problem.