Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Mods/upgrades?

by cetf2011

I just bought a Da Vinci Jr 1.0w a few weeks ago and was really excited to finally have a printer of my own. But after using it for awhile and realizing that everything about this printer is proprietary, from the filament used to it's slicing software. I find myself looking for ways to improve this printer. Does anyone here know of any mods or upgrades that would allow the use of other filament types (ABS, nylon, etc) and improve print quality?

View Comment

3D scanner on the Da Vinci Jr 3-in-1 on a Mac

by Sentinel352

Hi,

Has anyone been successful making the scan work on a Mac... No way even to calibrate it. It starts rotating, then stops, and the software seems processing endlessly... And nothing happens.
I had once the step-by-step process to calibrate displayed, it even showed the progress bar, but then the software crashed and I've never been able to get there again!

Any suggestion/help would be welcome.

Thanks a lot.

View Comment

Printer resets when I start a print

by TheJadeRabbit

Hi hopefully I can get some help here because this is driving me crazy. Whenever I try to print a file, the printer turns off after verifying the file and resets itself. The file was sliced in the XYZ Maker Suite for the DaVinci Jr 1.0 which I have. The file is fine because it prints on my other printer and this printer takes it fine. I also tried printing over usb, but that had the same problem. I tried a different sd card with no luck, so I formatted that one as Fat32, but it still didn't work. The connections I believe to all be fine, so I think it is an issue with the firmware. Although it is at 2.4.9, the newest, so I don't know what the problem is now. Thanks!

View Comment

E3D conversion

by lordhong

Looking for info on doing the upgrade / change to E3D Lite 6 Bowden extruder. I print in PLA, have a Jr 1.0w. I use Simplify3D or either XYZ software (the old one or the new suite).

My issue is that "long prints" (read, anything longer than about 10min to print) will start fine but quickly degrade - filament will just not extrude at all after a while. I have a feeling the nozzle clogs really fast because if I unload, deep clean, reload, it will print well again for a few minutes then crap out again.

If someone has an idea of a setting I should (related to temperature, retraction, etc.), I'll be happy to try but I've had the printer for a while and it has printed fine in the past, so unless a firmware has changed something, I believe the problem is due to wear on the extruder.

Otherwise, I thought about buying a new nozzle (they are 70USD on the site) but after seeing what they charge for shipping and so, it amounted to about 160USD... which is about what I paid for the printer when I purchased it new. So I'm thinking of switching to an E3D extruder, which is considerably cheaper (about 30USD + shipping for me).

Other than the physical conversion of the printing head (I've seen the parts on Thingiverse), is there firmware flashing, electronic hacks, etc. involved or it's basically, once it's fitted on the head, it will work?

View Comment

I have no idea what's wrong...

by Nathan_Van

Past couple of weeks everything has printed great, this weird clicking sound came from filament, but after cleaning went away. But it came back, this time really loud. I killed the print, and tried to unload the filament, the filament would not move, and the filament began clicking again, and really loud too. I noticed the stepper right above the filament that feeds it through the tube kept slipping, but the gears were all clean. Can't unload the filament to do a deep clean of extruder. Who has expierenced this issue and what did you do? My experience is different from the normal 'just take out the filament and deep clean the extruder' type of deal since I can't take out the filament. Please help

View Comment

Layer issue

by Nathan_Van

All my prints have been completed and take normal shape, however when looking on flatter surfaces, there is a funky layer issue. I really do not know how to describe it, and am not sure how to fix. See picture. (White cube shows normal, blue shows layer issue) What would you guys recommend?

layers
View Comment

Neon Green Filament

by comicfan

So I haven't messed with my printer in a while. The neon green filament, which came with the printer, was in it. I started to print something the other day and the filament came apart where the spool feeds the filament into the gears. I fixed it, just took the extruder off and got the broken filament out. Today I tried to print something and the exact same thing happened! So I just took the green completely out of my printer. Has anyone else experienced this?

View Comment