MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Recent Topics

Extremely Underextruding

by DasTschuTschu

So i recently got a Wanhao Duplicator i3 Plus, but since my first print it has been extremely under extruding. I cleaned the nozzle yesterday in case it was clogged but the problem persists. I also tried calibrating the E-Steps but if i want to extrude 100mm of filament it only extrudes around 40-50mm of Filament.

View Comment

i3 plus just stopped

by Whovian84

Hey guys so today I did a couple of small prints and then on the third print it just stopped part way in and there was nothing on the lcd. the fan was still running light on mainboard. Any ideas how i can troubleshoot if it's the lcd or mainboard?

octoprint stopped at the same time.

View Comment

Cheapest Y-Plate Upgrade

by gamekorp

Hey there, I've been selling this plate upgrade for a while, and my stock of A+ grade and B+ grade plates is sold out forever. (I may be able to restock in like 6 months but don't hold your breath).

Anyway, the last of the remaining are C+ grade, which means :

These plates will still work better than stock, be 66% lighter, and fix the nozzle height issue, but they have these problems : -tolerance issues (at least one side of the plate will be flat, and if you flip it, the other side may be slightly askew, weird!)

So these will still work just fine, better than stock metal pan, but they are kinda fucked up which is why I have to reduce the price so much. I'd personally use them though without worry.

Here : https://www.etsy.com/ca/listing/596407671

Happy Printing. If anyone wants to share this on FB or Google please do, won't find cheaper, I won't get around to posting there

View Comment

Printer will not fully recogonise newer slicer gcode

by BoothyBoothy

Hi, I have owned a Balco Touch (Aldi UK rebadged version of the I3 Plus)for several years. The problem I have always had is that the printer only fully recognises the gcode produced from the very early version of Cura supplied with the machine. Therefore when I select a gcode created in later versions of Cura or S3D to print it does not recognise the extruder temp. I have to manually input the temp every time for this to work. All the sample models on the CD work fine. This is an easy enough work around but I am more concerned about what else is not being executed - certainly the print speed settings set in S3D do not seem to have an effect unless I manually turn down speed on the printer itself.

I have contacted Balco many times - they are just an on seller and generally useless and unknowledgeable.
The first UK version of this rebadge does not come with a USB output so I cannot find an easy way to upgrade firmware.
I have enabled using older M codes in S3D with no effect.

Has anyone had a similar issue ? Not an expert here but I presume it is just not understanding new version slicer code ?

Is there any start code or gcode I can paste into Gcode file to offset this situation ?

Thanks in advance Boothy

View Comment

Z leadscrew problem?

by XxCAFxX

Hello, i have been having this issue for a while now, i cannot seem to level the bed because the x rails are not level, so i printed out the z leveling tool and leveled the z axis/ x rails. it seems like it stays level until i move in the z axis and then it becomes unlevel again, its always the right side being lower than the left, as if the right stepper is moving slower than the left or something.

my troubleshooting steps
-tried tightening couplers
-tried leveling the z axis with the printed tool, printed on my anet so i know its level.

if it helps, the only mods that i have on this printer is a glass bed and the i3 plus+ firmware on the main board and the LCD, i was having the issue before upgrading the firmware so i don't think that's the issue.

View Comment