Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Wanhao Duplicator 6 & Ultimate

40 Topics 31 Things 371 Members

Recent Topics

Wiki for Monoprice Ultimate & Wanhao Duplicator 6 TIPS FAQ PARTS

by Printer3D_One

Big Updated on November, 22, 2018

Hello,
I use and play with this printer since april 2016. I spent a lot of time with it. With my own experience, the facebook group and my blog, I tried to gather in one page the information useful for newbies for Monoprice Maker Ultimate & Wanhao Duplicator 6.
SUMMARY

A. IMPROVE THE QUALITY PRINT
B. FOR COMFORT AND DURABILITY
C. FOR NOISE REDUCTION
D. FIRMWARE FOR D6 AND MMU
E. HOW TO FLASH THE FIRMWARE
F. ALL SPARE PARTS FOR MMU & D6
G. IP CAMERA MONITORING
H. BIG THINGIVERSE COLLECTION
I. INSTALL OCTOPRINT ON D6
J. FREQUENTLY ASKED QUESTIONS

You can see it here : http://www.printer3d.one/en/wanhao-duplicator-6-monoprice-maker-ultimate-tips-improvements/

I will update it as often as possible !

View Comment

Heater error

by Aadrik

I recently installed an all-metal hot end and now I can not seem to print for more than about 5 minutes without getting a heater error. I checked to make sure that my set screws were snug and found that they were missing, so I ordered and installed them but it's still not working. I left the printer off all night and checked the heater cartridges resistance which was from 15 - 17 ohms. Next, I checked the thermocouple resistance and found that be about 115 ohms. Everything seems to be reading fine as far as I know.
The problem will happen during the print. The printer will heat up everything just fine and then drop in temperature once and then raise the temperature past the set temperature and then start cooling off again. On that second cycle, it never comes back up to the correct temperature. Last night I watched it go up to 215 then down to like 208 then to 218 then down to 204 where it never recovered and errored out.
I have been chasing this problem for about a week now and have hit a block. Please, any help would be great.

UPDATE:

So I attempted to heat up my nozzle in my maintenance menu and I was able to hold the temperature at 215 for some time. This led me to think that maybe my ribbon cable was coming loose during the printing so I hot glued the connector in place and ran a print. After laying down the first layer and staying at 215 roughly the print continued. Shortly thereafter maybe about 2 minutes later, if that, I got the heater error again.

UPDATE:

I think I finally got it actually. Turns out that my fan was putting such a strain on my heater that it couldn't keep up. I turned my fan to 0% and let it run a while and then incrementally turned it up to 100%. Everything seems to be running smoothly now. So my next question is should I replace my heater with a stronger one and how do I determine what I can use. I checked the Ulitmate 3D Printing Store and found one that should work, but it doesn't say anything more than it will fit the MMU printer. I would at least like to know the wattage.

https://ultimate3dprintingstore.com/products/copy-of-wanhao-duplicator-6-series-3d-printer-parts-interface-panel-base

UPDATE:

I have been able to replicate my results which to me is always a good thing. If I start the print off with 0% fan during the initial layer and then bump it up to 50% and wait for it to settle, then the error message never pops up. Once it settles with 50% fan then I up it up to 75%, let it settle and then finally 100%. After that my prints turn out as expected. Guess it is time to find a stronger heater I suppose.

error heater monoprice_ultimate troubleshooting wanhao_duplicator_6
View Comment

Official Marlin support for Monoprice Ultimate / Wanhao Duplicat

by random-builder

Hello guys.
I am trying to convince Marlin project to start support of
Monoprice Ultimate / Wanhao Duplicator-6 as an "official model":
https://github.com/MarlinFirmware/Marlin/issues/6818
If github is something you use, please vote "+1" on this ticket.
Thank you.

View Comment

My Cura Settings for the Monoprice Maker Ultimate

by cnorth

These settings are to help people this model use the latest version of Cura.

Firstly, you're going to want to make a custom printer profile in Cura. All you really need to make sure is that the bed dimensions are correct, along with the filament and nozzle size, and have heated bed checked.

You'll need to add your own start/stop GCODE. I copied those from the custom version of Cura that comes with the printer.

I'll make it easy for you though, this is what you need to add to the machine settings...

;===========
;PASTE EVERYTHING BELOW HERE INTO START GCODE

;Sliced at: {day} {date} {time}
G21 ;metric values
G90 ;absolute positioning
M82 ;set extruder to absolute mode
M107 ;start with the fan off
G28 X0 Y0 ;move X/Y to min endstops
G28 Z0 ;move Z to min endstops
G1 Z15.0 F{travel_speed} ;move the platform down 15mm
G92 E0 ;zero the extruded length
G1 F140 E30 ;extrude 3mm of feed stock
G1 X20 Y0 F140 E30
G92 E0 ;zero the extruded length again
G1 F{travel_speed}
M117 Printing...

;PASTE EVERYTHING BELOW HERE INTO STOP GCODE

;End GCode
M104 S0 ;extruder heater off
M140 S0 ;heated bed heater off (if you have it)
G91 ;relative positioning
G1 E-1 F300 ;retract the filament a bit before lifting the nozzle, to release some of the pressure
G1 Z+0.5 E-5 X-20 Y-20 F{travel_speed} ;move Z up a bit and retract filament even more
G28 X0 Y0
G90
G1 Z160 ;move X/Y to min endstops, so the head is out of the way
M84 ;steppers off
G90 ;absolute positioning

;===========

And finally, I've included a screenshot of my Cura printing settings. Obviously, you can tweak some of these like print speed or temperature, layer height, etc. The raft settings are the actual important part, if you print with a raft these will be the best settings for the raft to print successfully. It's a pretty good raft, relatively thin, easy to lift and easy to take off. The stock Cura raft setting outright failed for me, but these raft settings work perfectly on this printer.

These might not be the fastest settings, but for me, they seem to be a good middle ground of the printers capabilities. You could probably more than double the travel speed, and even print 50% faster, but that would stress the machine and may cause issues, so I think these settings are good for quality and longevity.

With all of these settings input into Cura, you should be printing perfectly fine with the latest version of Cura.

Images of settings:


http://imgur.com/yjmq909

http://imgur.com/n15Ogsp

View Comment

Wobble in Prints

by Star4ce

Hey I have some issues with wobble in my prints (see pic). I guess it is a problem creating by the auto-bed-leving function.
Someone knows how to fix this without removing the auto-bed-leving function?

View Comment