Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

First layer problem in a Tevo Tornado with Prusa slicer.

by betoys

Hi, i have aTEvo Tornado with BLT, E3d, Marlin 1.1.8 and i am trying to set up the Tevo Tornado in Prusa Slicer, printing with pla prusament at 205 C
at 0.2 layer high

but the first layer makes some funny lines, (attach image). printing with 0.4 nozzle at 60mm/s speed.
i have try 120% first layer high and 90% layer high. also increase the first layer speed but with no good results.
i already calibrate the E Steps.

Please help me

Help
View Comment

Tevo Tornado Model

by mpararols

Hi all,

I've been looking if I found a Tevo Tornado model to position standalone parts but I don't found anything.

Someone has a model of the structure and the parts?

Thanks

View Comment

Filaments. I want to try flex?

by Urbanbeagles

Has anyone used ninjaflex or any unique filaments? If you would be kind enough to give settings I would really appreciate it!

View Comment

Tevo Tornado flashing x ? y ? z ? steppers not working

by rpdchief

Okay guys! Hopefully there is someone out there who has run into this before. Well stupid me I bought a "used" Tevo Tornado on eBay. It turned out to be a Amazon return that was marked damaged. Well that was an understatement! It had a smashed printer bed, broken power supply, broken LCD smart controller and a damaged motherboard that would not recognize a computer for flashing.

Oh yes all this just a few days just before the border closed between USA and Canada making return all but impossible (or expensive international shipping) and parts harder to source. I live in Canada just over the North Dakota Border and have a PO box and buy lots states side. So I did find a great supplier in Ontario for the required parts (score) but I am still plagued with electronics problems.

So I made a new Aluminum printer bed and got a Ultrabase 310mm x 310mm glass for it, replaced the Reprap LCD Smart Controller and got a new MKS Gen L V1.0 motherboard and replaced the power supply with a quality one. I managed to flash the Tevo Tornado software from GitHub onto it.
All good right?

Nope.... When I turn on the power the boot screen loads like normal and appears to function as it should however the x y z alternate flashing ??? marks. The board recognizes a SD card, the bed heats, the nozzle heats and the fan turns on but the printer will not home no matter what I do or command I push on the dial. It will not print anything as stated it is like there is no power to the stepper motors it does not see them. What would cause this? Would it be that the A4988 drivers were also blown by what ever screwed up the other electronics??

Thing is I have the exact same response with the factory MakerBot MKS board that cannot be flashed or recognized, everything on it also works but the stepper motors are not recognized/energized.

I am using Arduino 1.8.12 with Marlin 1.1.9.1 firmware. Please guys if you have any idea what I am missing please shoot me a message or reply so the community can benefit here. I have spent a week taking everything apart, reflashing etc. with the same results. I have also spent hours on the internet and could not seem to find the same issue or remedy (maybe I am just searching the wrong thing.

I really like the build of the Tevo and it seems to be really nice quality everywhere else, It is square and was easy to assemble but this has me stumped.

View Comment

need latest firmware for tornado

by zuzuuu

hi
need latest firmware for tornado mks base 1.4 board .green one ...
all i can find are bl touch versions that don't work on my printer
thanks

View Comment

Need Help ASAP printer is down!!!

by theaddict

I tried to do the stand alone mod and was very careful to not mix any wires up but when I turned it on my screen light up but was blank and my hot end started smoking.

View Comment

Spool holder seems weak

by Chastings68

Im REALLY new to 3d printers... sorry for my ignorance.
Ive printed the spool holder that came with my tornado 3 times... each time it seems weak. I can twist it easily. wont hold up a spool.
How do I make it more solid?
What settings do you need to know?
Thanks all!
C

View Comment

TTornado - mks gen L v1.0 board - X-Axis moving 2x to Y/Z

by Lazthing

All was working before a move but now x- axis is moving twice distance. Give it a 10mm command and moves 20mm. Swapped the stepper module but same results. Stumped by this one. Also the extruder (without filament) stutters and wont rotate. Swapped the X/E0 cable around to test and the X-axis moved to specs but extruder (heated up, no filament) stuttered again. X and Y steps/mm are the same in controller which is V1.1. Thoughts?

View Comment

hot end temp

by sloanken

led screen reads hot end 357 degrees, but it is cold to the touch

View Comment