Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Reviving the monster. A Tale of adventure, woe and redemption

by BurninGems

So I loved my TLM when i first got it, and used it a lot and then I got an ender 3 when they first came out and then a few more... Mainly because I was supporting them at the local school 3d printing lab I was helping with. So the TLM was ignored and eventually I moved it and it just sat in the corner. Anyways, FF to now and I wanted to print something and the enders were all busy so I fired up the TLM. It worked and I pledged to use it more. Thats when it took a crap. First the board didn't seem to work, it would warm up, home and print about 1/4 way though just stop. frozen LCD, motors locked and print stopped. So I pulled the board thinking that was the issue because back when I first got it, it fried the board and the TEVO Company back then replaced it but it was still within the 90 days but that was YEARS ago. So I decided to put in a Duet2Wifi I had. After much learning of how the Duet boards work, I eventually learned enough and could fix it and now know some basics about RRF etc. More feathers in the hat. The most frustrating part of that upgrade was the OLD style BLTOUCH. I could not get that to work right and finally tried a new (3.1) and it works great now. But then suddenly just as I was getting it to work, it started throwing heater faults. Well, back to the pile of parts i have and I found an E3d Volcano kit that I kept on hand for another clients and replaced that and then it was happy. So... I guess the heater cartridge was going out and throwing faults. I haven't put the old board to the test, but I would suspect that is the source of the old board having issues. Once I changed out the fake e3d hotend and thermistor with the genuine E3d products, everything is working hunky dory. Oh, I had to make a extended lead for the thermistor to because the genuine e3d cartridge style thermistor is a bit shorter than the little glass bead type that Tevo had on the knock-off. but no big deal. Now I just finished a nice vase and am working on a few other prints. Prints are looking good.

if you made it this far, I would say one more thing to think about such things, try a BTT SKR PRO V1.2. it doesn't have the cool built in wifi web interface like the Duet2wifi does but you can use it with a wifi addon or even just a RaspberryPI and Octoprint. And the SKR Pro V1.2 and RaspPi is still cheaper than if you bought a new Duet board. I just wanted to throw that out incase anyone is thinking about it and is on a budget.

I think the next mod I'd make to it is .9 stepper motors.

So, moral of the story is that even an old monster can be revived and taught new tricks. I know there was an Anti-Tevo sentiment when these first came to market and even the current Tevo/Homers suck when it comes to communication and I've heard stories of folks still waiting on their printers months later... So I can't recommend them but if You do get one, you know that it can be revived and still serve a useful life.

View Comment

Calibration Not working

by impulse494

So every time that I want to calibrate it the nozzle crashed down on the bed, also I am having trouble with it homing to the top, every time that I home it the nozzle goes down, the BL works because when I touch it the pin goes up, so I don't know what is happing

View Comment

BLTouch v3.1 not deploying after self test

by Ddocherty

Hi,

I am having problems with my new BLTouch, its a v3.1 as opposed to the v2.2 I used previously. When I start the printer (with the hotend lifted) the BLTouch does its self test as expected and glows red (no blue in sight), however, once I try to start printing the pin does not drop and the nozzle crashes into the bed.

can anyone shed some light on the solution to this problem?

thanks

BLTouch
View Comment

PrusaSlicer

by Ranger47

I've upgraded to UBUNTU 64 bit from 32 bit because I wanted a more recent version of Cura (3.1).

When I checked the software repository it had the same version of Cura but I noticed the PrusaSlicer was available so I installed it.
It definitely has more options than Cura did.
Though the TLM wasn't in its printer library, I set up a custom printer with the same start and end GCODE I used in Cura.

I was amazed at the improvement in my prints.

Is anyone else using PrusaSlicer?

What has your experience been?

View Comment

ORIGINAL FIRMWARE

by cdalyai

Where can I find and down load the original files that came with the Tevo Little Monster. My printer is (1) One year old. I have all the updates but not the original. I'm trying to get a new BL Touch working but it does not want to respond with my updated soft ware.

View Comment

Problem with Cura; printing starts too high.

by RitchievanDaal

Hi!

Recently I bought a Tevo Little Monster after the succes I had with the Tevo Tarantula,
However I do have a problem with Cura,

Whenever I prepare a print in Cura 3.1 the print always starts about 5 mm from the buildplate, which is wierd, ( I've tried several printer profiles as well as several firmware flavors, but to no succes)
I had the same problem in Slic3r but in Slic3r I was able to alter the Z-offset in the printer profile itself and it works,
The problem being with that is that Slic3r itself is quite limited...

Cura 3.1 has no such setting to my knowledge, and I already tried to change the starting G-CODE, but to no avail with really counter intuitive results...

For example this is the normal start G-CODE of a Deltabot profile;
G28 ;Home
G1 Z15.0 F6000 ;Move the platform down 15mm
;Prime the extruder
G92 E0
G1 F200 E3
G92 E0

I then altered that to;
G28 ;Home
G1 Z15.0 F6000 ;Move the platform down 15mm
;Prime the extruder
G92 E0
G1 F200 E3
G92 Z-5.1 E0 (-5.1 referring to the approximate distance it starts too high.)

What happened was that the printer even started printing higher than it already did, but not by 5.1mm but by something like 20mm even, I then tried to swap it to a positive number, but actually the same happened.
I really can;t make heads or tails of it,

LAter I tried the following;
I changed it to a G1 command, which does work. But then it just moves to its actual 0 position (now Z-5.1) and then when it starts to move to its first coördinate it moves back up 5.1mm again...

I've also examined the G-CODE files themselves but I can't figure it out,
Does anybody have the solution to this problem?

View Comment

Auto-calibration faulty after 2 years

by RitchievanDaal

Hi Guys,

So Back in 2018 I purchased my Tevo Little Monster,
Contrary to many hate posts about the machine I;ve actually been very happy with it,

The only thing I altered on it was the occasional thermistor,

Now 2 days ago the printer started to make a very harsh an agressive sound, as if the carriage was bumping into something,
at first I though this was because I was running smaal/thin prints at 140mm/s
But the sound persisted even when turning the speed all the way down to 50mm/s.

It turned out the X and Y carriages had a bit of play along the C-beam, I adjusted this and did an autocalibration run,
However the bed leveling now is way off, I don;t have any pictures right now, but lets say it prints a circle, starting at the Z-tower CCW, it takes a dip close to the X tower, then rises again between the X and Y towers whilst it prints quite allright on the rest of the bed,

This really puzzles me, I tried recalibrating multiple time,

  • Cleaned the bed meticulously,
  • The end stop probes/set screws are all set within 0.03mm deviation from one another (changing the lengths of these screws doesn;t change anything too by the way).
  • All the bolts on the entire machine are secured.

Could the BLTouch suddenly have broken?
Am I missing something hard-ware wuse, since this occured after altering the hardware...
I never had these problems with it before...

Any thoughts/advise?

I don't have any pictures or G-codes available right now, but if needed please let me know and I'll supply this ASAP

View Comment

Tevo problem

by zanatory

So i change any single part that i have at home of my tevo and he still not running the stop printig in middle of a print and show -50^C so i change th1 like always after the change th1 and th2 show 172°C so i was thinking mabye my mainboard get burned so i chang it aswell but with no Result. After hours changing parts and have no Result i noticed that when i put out the mainoard SD card it show th1 and th2 0°c so i change the card but it looks like i´m to stupid to get the firmware on it i used the update instructions but nothing happend the tevo go on but nothing will move , I hope someone will help me and tell me what i´m doing worng!

View Comment

Tevo Little Monster - Commands from Touchscreen not working....

by irocc

Please help - the touchscreen is working (everything that needs to be on the screen is there.... it goes into the menu options) but nothing is happening if for instants "Home" is pressed - Everything is working fine when I run a command from a pc thru the usb port.

Thanks

View Comment