Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Level problems robo r1+

Please Login to Comment

I'm having a really bad problem with my bed calibration I need help or I need upgrade auto level

Best thing i EVER done with my Robo was to get rid of the "auto" bed leveling.. I promise you joy after you load this..
All the rest of the replies here are about fixing the issues.. I just removed it.. :) :) :)

I will never use that crappy auto leveling again.. you see the bed flexes during the auto leveling process, and that totally destroys the ability to get a great print. I always felt like all efforts were revolving around fixing the issues with the first layer so that the rest will print. I now have repeatable successes for every print.

https://www.thingiverse.com/thing:3039998

Pergo ROBO3D R1+ Marlin 1.1 bug fix (with manual bed leveling)
by Pergo

Could you provide more details such as: if you have modifications, replaced the RAMPS board with a non OEM board, checked the threaded rods to see if both Z axis switches are making contact with a fully seated assembly, etc. Sometimes one side could get out of alignment, and it won't make contact with the switch. You could turn the rod manually until it makes contact with the switch then start auto leveling again.

I try everything now I'm thinking if I'm able to use proximity sensor ?? For robo

It might be possible but I'm not sure how to wire it into the RAMPS board or set up the firmware modifications. The Z axis stepper drivers detect a stall condition when the nozzle touches the glass bed. Did you update your firmware with the version on Robo's website? Which slicer program are you using? Matter control has a place to click when you want to update the firmware. Are you using a computer, tablet, laptop or an external controller to run your machine?

I see that your machines use an external controller. Are both machines experiencing this issue? Are you using Simplify3D with a desktop computer or a laptop? Have you tried to use leveling with another slicer program or with the external controller? What happens when you try to level it?

Thanks for everything I got it I put a proximity sensor on my robo and works even better than ever

How did you install this part? Did you check both Z axis servos to see if they are working (not just one servo).

I installed and I have to make some changes on robo firmware

How was it wired into the printer? Did you connect it to the RAMPS board?

One of them is not making the right way the level is all unlevel some spots are not the same calibration and I don't want to keep doing with my fingers and I'm running a lot my printer and is kinda like not good