MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Near constant Issues with Homing fault + E Heating fault.

by DarkShadowX5

These problems happen randomly sometimes back to back or consecutively the same one. sometimes i can manage a print.

Heating Fault: I've replaced my nozzle and heater core. thermistor reads as it should but my only replacements are the kind that fried my old board by breaking.
Edit: Got heating fault on video, https://youtu.be/1KTiSp_bfy8

Homing fault: The switches tested and work fine, no motor noise, it just Homes X/Y doesn't try Homing Z at all and faults.

Any experience with either issue and fixing it? besides a baseball bat?...

View Comment

GT2560 Rev. A+ Mainboard

by Horror_18_m

Hi Folks, i've made a mistake as i messured the voltage at Fan port 3. As the tip touched the + and - pins i had a short circuit. Now the Q4 is burned. Could someone tell me what type it is or maybe take a photo for me? Please see the picture.

many thanks


View Comment

Problems with an Inductive Probe

by Nhcraig01

To start off I would like to thank anyone who has replied to a question posted in a Thingiverse group, this site would be all the lesser without you. Now to my question, I decided to install an inductive sensor on my printer the other day. I had done some reading and I think I have wired everything properly. To When I first powered on my printer I did a test to see if the sensor worked, when I held some metal up to it, the red light on top turned on, when I removed the metal the light went back off. All good. After the test I figured I would try to actually home the printer, this is where I encountered my problem. The hot end moved to the center of the bed, but then instead of just moving down till the sensor detected something, the x axis went up about 5mm, paused, than went up another 5mm. Just to be sure that it wasn't the sensor, I unplugged the sensor and homed again, same result. Any ideas as to what might be the problem would be greatly appreciated.

Thanks Again,

View Comment

Smooth top layer, how?

by portshot

Hello... I find that I get really good prints from my Original Prusa MK3, but the top layer is never as nice as I would like it to be. See picture. Which settings should I play with to remove those lines? They seem to be created when the nozzle stops the infill to continue somewhere else, then later come back to finish the infill at that position

View Comment

Dual Z axis - Right stepper moves further

by Favi3dm

Hi, I have an ADIM Lab modified Prusa i3.
I bought it because of the 31 x 31 x 41 cm build volume. It has 2 steppers for moving the extruder up and down.
I experienced that the right side will move up a little bit further as it should. I believe because of the weight of the "x- stepper" which is mounted on the left.

It`s not a big issue, because of the difference is just 3/4 mm per print, but I wondered if anyone experienced the same.

Sorry if my English isn't perfect, I'm not native ;)

Thanks for your help

adimlab prusa_i3 stepper
View Comment

Inconsistent filament flow

by shillicious

I'm having print problems and have no idea where to go from here. I've tried different filaments, different temperatures. I've tried adjusting the tension on the extruder. I would greatly appreciate tips on what to try next. The attached video doesn't show it in great detail, but you can see that in some areas, the flow seems nearly perfect, then it will skip, then it will turn into a blob.

View Comment

Fee CAD software

by ozhawk

Can anyone recommend a easy to use and free software package to design models, one that does not use command line instructions.

View Comment

Board gone bad? All thermistor readings constant

by divreig

Everything was working fine Until two days ago. Now my thermistor readings do not change. They seem to be stuck at 57 for the bed and 72 for the hot end. I'm guessing the board is bad. From what I read on Reddit it has something to do with the built-in resistor on the board. But not 100% sure, and of course no one updated the thread to let us know how they solve the issue.

. I have tried reflashing the firmware. Removing both thermistors from the board and switching the hot end and bed thermistors. No no change, temperature seem to be stuck. If I short the thermistor connections I do get -14 degrees which from my understanding supposed to happen. aside from this nothing seems to change the indicated temperature.

Before I go to the headache of changing the board I thought I should see if anyone else has experienced this issue.

View Comment

TMC2130 Problems

by Nhcraig01

So I Installed some TMC2130s on my ramps board and they seemed to be working very well. I recently switch to the MKS Gen V1.4. On the ramps board I had left the 3 jumpers under the 2130s but when I upgraded to the Gen V1.4 I did not put them on as I was told that could create some problems. My problem now is just that when printing at 80mm/s, with stealthChop on and hybrid off, I was getting very loud movements that were not there before, I also made sure to lower the travel speed to 90. I don't quite know what this problem could be. Any advice would be welcome.

View Comment