Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Prusa I3 mainboard help

by DGA

My Prusa I3 has cooked it's mainboard. I bought a new one and am at a loss to reprogram it with Ramps. So, I either need to buy ANOTHER board that is already programmed, or maybe someone here could program it for me? I know the details about it, version etc but not with me here right now.
Anyone have interest in helping with this for a fee? Thanks.

Prusa I3 mainboard ramps_14
View Comment

RRG Prusa I3 Starting Prints off bed

by Zerethon

Title, This bloody thing has been a thorn in my side for around a year now, Completely stock RepRapGuru Prusa I3 aside from a spool holder i printed to set the spool off the acrylic frame

It's on marlin V1.1.6 (Included FW)

No matter where the limits/origin/etc are set, when you run a print (Specifically from SD, i've seen there may be a bug in marlin that'll melt the 12v green ramps connection if you go over USB instead) it ALWAYS goes to the front left corner off the bed and then starts the print there, causing it to just pour plastic over the edge of the bed.

Base settings they give in the "Config guide" did it, adjusting things off some googling still did it, it's a 200x200 bed with the origin at 100x100

It's leveled perfect, it homes where you'd expect, it just absolutely fails to actually start at the center of the deck no matter what i do

View Comment

Extruder Clicking

by aclerkmaker

I am using a 1mm nozzle on my mk3 (volcano hotend mod), and the extruder is making the clicking that it makes upon starting the purge line (rapidly extruding filament) in the middle of prints. This happens even without filament loaded (i did this to double check that it was not the extruder skipping steps. It seems to be happening on unretractions, and when rapidly changing direction on the solid info. other than the noise, the print works fine. how could I remedy this?

View Comment

Connecting a GTM 32 PRO Control Board on the Geeetech M201

by Bluecrab347

I've purchased the Geeetech Prusa i3 M201 Dual Extruder printer kit, and have assembled it by watching the 31 YouTube videos and working out for myself what they aren't showing well. However, I was surprised to discover that there are no connection instructions for my GTM 32 PRO control board, and that the videos are for another board entirely. Moreover, it seems that the orientation with which I have installed my board won't suit the lengths of the already-loomed Y, Y & Z-stop switch cables. Does anyone have any updated instructions or experience of installing this board and, ideally, a connection diagram? I've seen this image online, and that helps.

View Comment

Extruder Clicking

by aclerkmaker

I am using a 1mm nozzle on my mk3 (volcano hotend mod), and the extruder is making the clicking that it makes upon starting the purge line (rapidly extruding filament) in the middle of prints. This happens even without filament loaded (i did this to double check that it was not the extruder skipping steps. It seems to be happening on unretractions, and when rapidly changing direction on the solid info. other than the noise, the print works fine. how could I remedy this?

View Comment

Advice on a model with gears

by AdrexQuicksilver

Hey everyone, I'm looking for feedback and suggestions on this model. It's meant to be like a spinner thing, and it's my first model that uses gears; I'm not sure if the tolerances are optimal.

If you like it, check out my toy making group: https://www.thingiverse.com/groups/toy-designers

https://www.thingiverse.com/thing:3538380

Orbital spinner fidget toy (updated)
View Comment

Need help

by harddrv1

Haven’t used my printer in quit awhile now it’s not working, through octoprint I get an error saying something about a disconnect and through sd it says printing then just stops. Printer worked great last I used it. Any ideas?? Printer is a zonestar p802m. Forgot to mention also I still have full control with both the bottoms and octoprint I can move all motors as well as heat bed or hot end just can’t actually print

View Comment

Issues with Volcano hotend

by aclerkmaker

I just upgraded to a volcano hotend on my MK3, and while it prints fine using the .6mm nozzle, the 1.2mm nozzle with 1mm layers gets a bit sketchy. infill is bumpy, etc. Any tips?

View Comment

Issues with Volcano hotend

by aclerkmaker

I just upgraded to a volcano hotend on my MK3, and while it prints fine using the .6mm nozzle, the 1.2mm nozzle with 1mm layers gets a bit sketchy. infill is bumpy, etc. Any tips?

View Comment