Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

AliExpress Nema17 stepper motors on Prusa = Bad idea :(

by Linuxglobal

Just a heads up for people looking into aftermarket prusa mk2 steppers for replacement or upgrade. They look the same, same wiring, etc but the Z axis really show their weakness.

Stay away from the off brands. I got a replacement set on the way from Prusa direct (from chat convo).

I got mine refunded, but they were super weak torque wise.

Anyone have similar experiences ?

mk2 nema17 Prusa, stepper
View Comment

Selftest Error MK2s MMU

by Rimbalin

Hello,

i get a selftest error on the hotend Fan.

When printing the fan works fine, but i cant get pass this first test.

Checked all plugs and connected even a new fan - no change...:(((

View Comment

The Prusa MK2s MMU & Slic3r kill me...

by Rimbalin

When i´m using the MK2s MMU & Slic3r the printing takes twice (3:00hrs) as long as if i use it with Simplify3D (1:30hrs).
Same settings & objects in Single Mode...
Anyone has a tip for me what i´m overseeing ?

View Comment

Temperature cycling

by Portalmini

Hi,

I noticed in my recents prints that the hotend temperature cycle from 212 to 218°C when set to 215°C.
Is that acceptable ?
I feel like it's the case since I change the heater cartridge (for a basic one buyed on amazon). Could the cartridge be the suspect ?
Or is there a calibration needed ?

Thanks for you advices.

View Comment

Prusa i3 MK2S USB gone dead

by COMARC

Yesterday, late, after cleaning the heatbed, suddenly the usb stopt working.
Tried another usb port, another pc, octoprint, ... no response.
So i think the usb port on the rambo is down.
I've checked prusa shop and did not find any replacement electronics.
Where do i get a replacement electronics for my i3 MK2S (if possible with software loaded)

I can print from the SD card, but on my last print i had a layer shift,
so i think replacing the electronics is the best solution.

Marc

View Comment

Printer Test : and so what ?

by Portalmini

Hi folks,
I'm playing with my mk2s for 2 months now, and I'm having a lot of fun.
Now that I understand better how all that stuff works, I decide to print a bench, to see uf I can improve something.
Here it is.
http://www.directupload.net/file/d/5076/smtukz58_jpg.htm
Don't hesitate to tell me if you notice something strange.

Few questions :
1) Is that normal that I got as much horizontal "lines" between the 2 columns ? They are very thin but the side of the columns have some bigger dents...

http://www.directupload.net/file/d/5076/vleqktxv_jpg.htm

2) Is that normal on this bench that the text on the base is barely readable ?

http://www.directupload.net/file/d/5076/jp9zn8k7_jpg.htm

3) Is that acceptable for the back of the most horizontal part of the columns ? Manage to do it, but not really cute...

http://www.directupload.net/file/d/5076/5m3rjgcx_jpg.htm

4) Maybe the most important question : is ther a way to improve the quality of the horizontal flat surface (top of everything, including bridges, supported zones, bottom...). Because it's not really flat and not very cute...

Dimensions looks ok overall, but I don't get right tools to check it to microns...

Thanks all for your advices :)

calibration noob
View Comment

True "Prusa Orange" PLA

by Cornbinderkid

Does anyone know where to buy the true Prusa orange PLA, other than the Prusa website? i want to print some mods in the correct color but cant find anything that is spot on, some are close but most are not quite the right color. Any suggestions? I'm assuming that its PLA, my printer is still in shipping so I'm not 100% on that...

View Comment

Prusa MK2S hangs during OctoPrint session

by junglegymninja

I'm a bit perplexed about an issue I'm having with my Prusa MK2S MMU, I am posting here because I have a Wanhao connected to the same Octoprint server and it operates just fine. My Prusa seems to be really picky about what files it hangs on... Most files I design myself seem fine but any file from a 3rd party eventually just hangs. I haven't started troubleshooting too much yet because the same Gcode on SD card prints just fine.... or if I just change the settings and print on my Wanhao it prints to through octoprint just fine. I've just purchased new usb cord and switched ports to known good port on raspberry pi.

What happens is... download file, slice file, run over octoprint, randomly stops at some point mid print. No errors on octoprint, none on prusa... have to power down and power up for it to release any control to pull the Z up and turn off the heaters.
Does not happen on 3D printer running on same server. Does not happen with exact same file on SD card.

Anyone else run into something similar? Am I missing something? (there are no special octorprint scripts running)

View Comment

Tips for PETG on Multi Material setup?

by junglegymninja

I used to have PETG down tight on that first layer on no tool changes. But I also ran my own start up wipe script at a set speed etc... The automatic start script with the multi material, I'm having some issues with. I'm using eSun PETG... I'm getting better results now at about 245C 70C starting layer.... but I still have to get down tight between the bed and extruder and hurriedly clear it off before it rushes off to do the wipe tower. Even if I lower the speed in the Slic3r settings for first layer it doesn't affect the custom wipe script for the front and the first layer for the wipe tower. So I watch it with great anticipation to know if I have to start over... I was using PLA+ and had no issues, since it is easier to dial in. Anyone using eSun PETG and having really nice first layer runs?

CUSTOM_GCODE ESUN_PETG first_layer prusa_multimaterial
View Comment