Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Extruder wheel old?? or... other problem?

by Greenlantern

I have had the monoprice Maker select 3D printer V2 Model #13860 for a while now. Not thrilled with it but i've gotten it to work for me generally.

Recently i had to replace my ABS roll. Purchased exactly what i had just been using and the darn thing just won't print right for me anymore.

I tried getting a Creality Ender 3 Glass Bed Upgraded to help with the metal heated bed warping issues and that seems to have helped but didn't solve the problem.

I am getting a really inconsistent output from the extruder.

If the filament is taught (needs to rotate the filament roll) makes it much worse. If i pull the slack for it, that helps for a little while and then occasionally i'll get the inconsistent beading again.

I've messed with ABS for hours and hours. I've messed with PLA for a few hours now too. It gets better if i apply some pressure on the filament to feed it into the extruder body

I've taken apart the extruder / stepper body numerous times to try and figure it out.

Honestly about to just get a new printer unless someone can help me.

My guess is that there isn't enough pressure being applied by the spring to push the filament onto the feeder gear. This unit doesn't have an adjustable tension ability, just a spring.

thanks

extruder MakerSelectv2
View Comment

Mono Price Maker Select V2 Software/Hardware Failure

by Jeiovas

Symptoms

I will start printing something and some random amount of time later (usually within 5-10 minutes) the printer will go "haywire". The axis never move in tandem with another during this malfunction, they do move incredibly slow however compared to normal printing speed. If during these movements the axis hits a limit switch it will stop in that direction, if there is no limit switch the belt starts jumping on the gear when it runs out of room. If the Z axis starts moving (I have yet to see it try to go down) it usually goes up at least ~10mm.

Modifications

-Uninterrupted Power Supply (battery back up, will be referred to as UPS from now on) plugged into the wall outlet, and printer plugged into UPS. I figure this is when the problems started, and by now has probably "fried" the circuit board to such an extent it needs replacing.

-Replaced the original circuit board with Mega 2560 + Ramps 1.4 and flashed the it with Arduino (both the original circuit board and new have seen use and both are showing the exact same issue only after the problem initially started. I didn't think to disconnect the UPS when problems started or after I replaced the original circuit board).

Other potentially Important Information

-Slicing program is Simplify 3D
-All designs were pulled from Thingiverse. The object I was attempting to print was a Benchy

View Comment

PETG Help

by qwiktune

I've got it printing petg decent when its pretty much all layers. I went to print something a bit bigger that uses a good bit of infill layers and after it printing my bottom layers i came back and noticed the nozzle was covered in material and clogged. What would cause this issue? Perhaps the nozzle is too close, or a retraction issue?

View Comment

Printer "leaks" a little bit of filament before each print

by Hollandator

Hello, I own a monoprice maker select v2 (same as wanhao duplicator i3) and before every single print job run, the extruder pushes out like 4-5 mm of filament on its way towards the starting point of each print job. Does anybody else have this problem, and does anybody have a solution to it?

All help appreciated. thx

extruder MP_MAKER_SELECT_V2 Wanhao_Duplicator_I3
View Comment

Malformed print

by GreyHawk4749

Wondering if anyone can help as I've run out of ideas. Printer is suddenly printing a "curved" or "sloped" side (see picture). It appears that the bottom of the print starts smaller and then gradually extends at higher levels even though this is NOT how the piece is designed. Bottom also shows other deformities which had not appeared previously. I did make a change recently and assume that is the culprit but now I'm not certain how to fix. Printer had been printing fine but I noticed that the bed was getting harder to level. Did some searching and learned that it was possible that one of the Z axis screws may have become misaligned. When I looked this was the case as the carriage sat slightly on an angle, being slightly higher on the right screw. I followed some directions I had found and adjusted the right Z axis screw slightly (about 0.5 mm). Ever since the prints have shown this deformity. My question is, do I adjust the right screw back even though that will mean the bed is nearly impossible to level from left to right? Or is there a better solution? Any help would be greatly appreciated.

problem
View Comment

Can I get some advice on this dismal failure?

by jakobedlam

https://www.thingiverse.com/thing:4038181
I've tried printing this model a dozen times or so, and simply can't get the raft to stick. Is it possible to have cold(er) spots on the bed?
Clearly this is a completely failed print.

But one of my main questions is that I ALWAYS lose adhesion on this section of my bed. Every print, every filament (though especially this print: Baby Yoda v2.2). Is this a problem with the heating on my bed? Is it possible to have cold(er) spots? The glass bed has helped a great deal, except for this "corner". I've rotated the glass, for all the good that did.

The other question is what the hell is going on with the print overall? I have been trying to work this out myself by looking at tons of threads and vids, but feel advice is conflicting. So for this print I turned off combing and turned on Z-hop. Its 0.1mm layering. Its PLA with the nozzle at 215 degrees and bed starting at 75 degrees for the first layer, then 65 degrees thereafter. Fan starts at layer 3. First layer speed is 12.5, the rest is 40.

I'd sort of given up on this printer (2 years ago), but then with quarantine figured I'd work on getting the kinks out. Small prints work, but only a single large print (iPhone holder pictured below) in one month of fiddling.

Any and all help is appreciated. Sorry if I've left out pertinent data, or overstated irrelevancies.

Could it be purely the filament? Changed out to the silver Rasberry Pi holder pictured and it went fine.

Baby Yoda - Free Sample
View Comment

Heating Problem

by ajmv2

My monoprice maker select v2 won't heat up all the way, i set it to 233C and it wont get past 216C. I was wondering if this could be the cartridge heater or the mosfet board or maybe neither one. please help Thanks!

View Comment

Prints are scaled way up and oblong

by bulgarypanda

I've had a maker select v2 for years now and it's always worked great, apart from the usual challenges with first layer adhesion. Just this week, however, all of my prints are being stretched and scaled in really weird ways. Objects that should be circular are printing oblong, and prints that used to fit the build plate are now printing way off the build area. It's definitely not a problem with my slicer because I've tried it with prints I do regularly - a print that worked just fine last week now prints off the build area, without me changing anything about the gcode it's printing from (same file, same sd card, never changed anything). Any advice on how to fix? Firmware update? Factory reset? HELP!

View Comment

Heating Cartridge replacement now def error

by canadiankorean

Long story short, I replaced my heater cartridge (the original wiring broke) and got it from Monoprice. I also had to replace the heater block. This one came from China as Monoprice doesn't have any replacements.
The part came and the cable only had 2 red cables. So black markings anywhere if that matters.
So I disconnected the old wiring and connected the new cartridge. But since there are now markings on where to put the cable ends, I plugged in to the connection as best I thought.
I turned on the machine and I got the 326 degrees briefly then it switches both the extruder and bed to def.
I bought a thermistor replacement thinking maybe it's not sensing properly. But that didn't help
It still shows def/def.

What else can I check or do to fix this?

Thanks!!

View Comment