Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Recent Topics

ASA Extrafill

by HungryHam

I've been testing ASA Extrafill. I use the Cura setting for ABS on my TAZ5, but I'm having a problem getting the print to release from the print bed after the bed has completely cooled. Does anyone have any suggestions on print bed temperature or using any additional material on the bed like glue?

View Comment

Feed Tube Filament Twists

by Matsugawa

Something unexpected happened this morning when I checked on a print this morning.
We use Colorfabb 2.2kg rolls of PETG filament. They're very big. I designed a set of spool rolling cradles that are meant to sit wide and low to accommodate the size and heft of the spool https://www.thingiverse.com/thing:2277971 For the most part, they work. However, once in a great while and normally toward the end of the spool, the whole thing will just leap out of the roller, almost catapulting itself across the desk. As I said, this normally happens toward the end of the roll, when there's less weight to it but more tension in the spool.
This morning, though, the spool in question had more than half its content on it, yet it was like someone had thrown it. I was ready to bust some heads, thinking some yahoo had knocked it over. That's when I saw a total hairpin-style kink in the filament, stuck in the receiving end of the feed tube and throwing a total wrench in the works.

Here's the problem:
https://twitter.com/matsugawa/status/895987092500729856

I think the way I've got the feed tube and the filament cradle positioned is somehow creating twists and adding tension to the filament. I've moved the spool and done away with the feed tube. Anyone else have an idea what may have gone wrong?

Colorfabb 2.2kg Spool Roller
View Comment

Lost start point

by Rufes123

Loss of zero as start point. "Print" starts at "home" should be center of build table. Tech people suggest stack discharge, and I should re-boot firmware. (no change) all I get is a quarter of print , max X-Y quarter and pile of material around "home" 0-0 point. I've just started printing and haven't picked up the language yet. Sorry about that Ceridwen

View Comment

Extending Z-Axis?

by cody3D

Hello,

Do you guys think there would be anything wrong with extending the z height of a taz 5 printer by 50mm, is there a reason it is the height that it is, will it become much less stable?

Thanks,

View Comment

Taz 6 with E3D Prometheus

by janajmfa

I was wondering if anyone had a working version of the firmware (preferably a recent bugfix version) that worked for E3D nozzles? I'm trying to get my new extruder up and running. Any help is greatly appreciated!

View Comment