Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Recent Topics

Initial layer

by Pschu

Hallo zusammen,

ich habe vor knapp 2 Wochen einen Ender 3 Pro geschenkt bekommen, soweit klappt auch alles gut nur habe ich immer mal wieder das Problem, dass die erste Schicht teilweise nicht hält.
Mal ist es nicht weiter tragisch wie auf dem angehängten Bild, mal hängt kurze Zeit später ein Plastikwirrwarr unten drunter, sodass ich den Druck stoppen muss.
Hab schon einiges probiert aber dauerhaft konnte ich es nicht lösen.

Auf dem Weg zur Arbeit kam mir die Idee mal was an den Temperaturen zu ändern,
Nozzle hab ich bisher auf 200°C und Bed 60°C könnte es damit zusammen hängen ?
Sollte ich die magnetische Matte die auf dem Heizbett liegt gegen Glas tauschen ?

View Comment

Filament grinding nach 1 -1,5 Stunden Druck

by maalbert

[Gelöst] Hallo zusammen,

ich habe einen Prusa MK3 und bei längeren Druckzeiten habe ich das Problem, dass ein Filamentgrinding auftritt und somit der Druck als Abfall endet.
Ich verarbeite bis jetzt nur PLA

Dazu zwei Fragen:

1.) Wie kann ich das verhindern? (Ideallösung)
Ich habe versucht die Düsentemp zu erhöhen, was allerdings zu "stringing" führte. geht also nur bedingt.

2.) Wie kann ich einen Druck ab einer bestimmten Höhe starten/fortsetzen? (Nicht schön, würde mir aber schon weiter helfen!)

Mit der Qualität der Drucke (sofern sie beendet werden können) bin ich eigendlich zufrieden.

Update:

Es war offenbar die Welle vom Zahnrad, welche nicht mittig in den "Lagern" war, durch das schräge fördern wurden offenbar auch Metallpartikel in nicht unerheblichen Mengen abgetragen.

Neue Welle 1,8mm länger als das Orginal, Zahnrad sitzt nun perfekt ausgerichtet. Bereits zwei Drucke erfolgreich ohne Probleme (2h und 6h)

Vielen Dank für eure zahlreichen Tipps und Lösungsvorschläge!

Update Nr. 2

Es war offenbar wirklich die nicht zentrierte Welle. 2 x 18h Drucke ohne Störung

Update Nr. 3

Keine Probleme mehr. Alles gut und läuft wie es soll.

View Comment

Marlin1.1.9 Heizbett

by GustavGanz

[GELÖST] So Freunde von Eigenbau_Drucker,
folgendes Problem: Wenn wenn ich in der MarlinFW das #define PIDTEMPBED in der ArduinoIDE aktiviere, funktioniert das Heizbett nicht. Lässt man //#define PIDTEMPBED funktioniert es. Bei aktivem pid wir das bed nicht bestromt (zu erkennen das die rote Led nicht aufleuchtet) bricht der Drucker nach kurzer zeit ab: FAIL Heating oder so. Meine Hardware: GT2560board mit dem Original Anet Heizbett mit Angelöteten Pins am Heizbett, es funktioniert ja wenn man die Software umstellt. Der Drucker im Allgemeinen ist ein kompletter Anet A8 umbau auf Aluprofil mit MGN12 Schienen und E3D V6 Bowden, Runout_sensor,Full_Graphic_Display(mit umgedrehten Stecker), Rp3b mit Octoprint.
MfG G.Ganz

View Comment

Druckbett "zentrieren", aber wie???

by Nutellanashorn

Moin erst mal,
wenn ich in Cura ein Objekt in der Mitte des virtuellen Druckbetts platziere, druckt mein Tevo Tarantula dieses fast ganz hinten am Druckbett, teilweise will er es da drucken wo schon gar kein Druckbett mehr ist. Die Druckbettmaße musste ich in Cura erweitern, weil Cura leider nur den Tarantula mit kleinem Druckbett kennt. Kann es sein das Cura die zusätzlichen 2-6 cm an der falschen seite dazugerechnet hat? Und wenn ja wie löse ich dieses Problem?
Lg

Druckbett Tevo Tarantula Zentrieren
View Comment

Der Gnock soll weg!!!!!!!!!!!!!!

by Nutellanashorn

Bei mir knackt es die ganze zeit am Extruder... Heute schon komplettes Hotend gereinigt bzw nozzle ausgebrannt, ptfe-schlauch überprüft, Extruder kalibriert, Flow überprüft... stimmt alles!!! Trotzdem je nach Druckgeschwindigkeit Gnockt es regelmäßig am Extruder. Habe regelmäßig Unterextrusion im Modell...
HILFE! Nutze renkforce PLA, kompletter Müll, war ein Versuch. Haftet auf nix, egal welche Temperatur.

View Comment