Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Recent Topics

Flyingbear tornado connection problem

by scubadiver198000

G'day, can any dude please tell me how to connect printer to computer ive been on it for about 15 hours stright still nothing done everything I can find on goggle driver, manuals etc please help, thanks happey printing.

View Comment

A novice and a printer:

by TheGreyEarl

Recently I purchased and assembled the FlyingBear P902 printer. I have, however, run into a series of problems that are preventing it from achieving functionality. They are as follows:

Issue #1: Upon completing the construction identical to instruction I've found that the Z-axis motor is positioned so that it prevents the build platform from raising to meet the nozzle, instead there is a few centimeter gap. Raising the motor out of the way would appear to be the best solution, but this would mean the drive belt becomes to large for the relative distance. Another alternative could be to attach the motor to the front leg of the frame, having done the wiring already this is not a preferred option though. Any thoughts?

Issue #2: I've had issue with the movement of the axes. Especially the Y-axis. I attempted to move the print bed through the menu but limits the amount to 220mm, which is far from the correct amount as the plate doesn't even get above the midpoint. Think that it was perhaps a firmware issue I uploaded an alternative from this site, it hasn't however fixed the problem.

Issue #3: Lastly, (for now) the extruder fails to extrude. Using again the menu interface I tested the ability for it to extrude and though the filament shook nothing came out the hotend.

Regardless of these issues I'm excited to get this printer running! Any comments, suggestions, and (best yet) solutions would be appreciated! With profuse thanks in advance, Alexander.

View Comment

Nonfunctional y- axis connection

by WreckRager

I just got my printer finished assembling it all the motors work I tested each one and the wires all work but for some reason my y-axis when I send a command it turns on and locks up until I turn off the machine I've tried the wire and motor on the X-axis part of the board and it works fine not sure if it's a hardware or software problem any guesses?

View Comment

Weird issue

by Kayelo

So I haven't used my printer in a couple weeks, been out of town. Today I start working on some projects and for some reason the printer is shifting every layer about a mm every layer so that my objects are crazy deformed. It's not my slicer, I've used a couple, belts are tight. Anyone have an idea even where to start?

Kaye

View Comment