Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Finder stops printing

Please Login to Comment

Flashforge Finder
When i print, it will create the first layer fine, then stop extruding completely. i have replaced the nozzle and tube, recalibrated z-axis and re-leveled everything. None of these has helped. Using PLA, also tried a new reel to make sure it wasn't the filament.
If i manually push the filament, it squirts out, so i don't think it's still blocked, but it's like the motor gives up pushing.
any more suggestions?

Are you using the default print temperature? Could it be an issue with your firmware causing the print to stop after the first layer? Have you tried multiple different files, to confirm that it's not a print file / software issue? What model are you trying to print? Do you hear a clicking sound from the extruder when it should be extruding filament? If so, that means the feed gear is attempting to push filament, but extrusion is blocked by a clog or something else. What slicer software are you using? Are you using default settings? Did your printer print successfully before and started having this issue, or has it never printed successfully? Does the first layer print normally, and then it just stops printing, or are you seeing signs of "under-extrusion?"

I recommend printing the attached test file.

Not sure what happened, but i cleared the settings for flashprint and did an update on the printer. one of these things fixed it.
FYI, it was doing it for every file i tried. It was working fine, i'd replaced the nozzle several times with no issue, and replaced the tube often when clogged. then it started this issue.There was no clicking from the extruder.