Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Weird Extrusion Problem - FF Finder

Please Login to Comment

Hey everybody.

I've been having a weird extrusion problem with my Finder for a few months now, and I've only ever seen it reported in one place before (an Amazon review, and the user there talked with support and wound up returning the printer). I'm hoping someone here has ideas for how to fix it, because I'm stumped and I'm not really feeling having a $500 paperweight.

There seems to be no rhyme or reason to it, but the majority of models fail when I print them. At multiple places along the Z axis, the walls will look like they're delaminating, and from the top down, it looks like the filament isn't sticking along whatever edge is there and just connects from a random point A to point B, creating (flimsy) straight lines across the infill.
The infill also fails dramatically in these areas, losing its shape and falling over, for lack of a better word.

Here are some photos to hopefully better describe what I'm talking about. The whitish print is the beefy shark model here on thingiverse, the black is a model I created in a sculptris-like program, and let Flashprint auto repair when I imported it.

Cracks (these are harder to get pictures of, usually by the time I get the model off the bed, it's fallen apart):
https://drive.google.com/file/d/0BwjXvqpowtdbaUlQTmdGTGJCSlU/view?usp=sharing

Infill:
https://drive.google.com/file/d/0BwjXvqpowtdbTEpBODRuTVFkR2c/view?usp=sharing

https://drive.google.com/file/d/0BwjXvqpowtdbMGh3ZW5Ddlo5NDQ/view?usp=sharing

These prints usually turn into spaghetti and fail anyway, but the solid parts of them are incredibly brittle at the cracks, as you would expect, and fall apart.
I'm using multipte colors/types of filament (Black/Blue/White Hatchbox PLA, red flashforge brand PLA, a glow in the dark PLA I don't remember the brand of right now), and have played with temperature a little, ranging from 200 to 225, same issue occurs.

I have dismantled the extruder and examined the tubing within to make sure it hadn't melted and was causing clogs, but it looked clean and pretty much brand new.

This happens on all sorts of models, and I don't think it's all at the same heights, but I could be wrong. Most of the failures got broken apart or thrown out, and I didn't think to measure.
Some models don't have any issues, but others fail disastrously.

I've kept my drivers up to date and kept Flashprint up to date too, haven't had any improvements with newer versions.

Has anyone run into this and figured out a fix, or have any ideas for me?

What are your layer settings? Look on the last tab. Is it at 100%, 90%?

I'm not sure which setting you mean. Speed, extrusion ratio...?

I have a Finder as well and on some downloaded files, the print does not work well it doesn't matter what I do with them i both FlashPrint and Simplify3D it will be the same error in both programs with printing. So there must be something wrong in drawing of the file I suppose. Have tried that with different 3d slicer programs no luck the same broken files bad prints.
Prints in default settings

I thought it was just the files at first, too. But there have been too many models that have printed fine for other people on other printers at the same size, which turned out great for them but failed for me, so I'm not sure if the models are to blame anymore, and since I've only seen this same exact problem with FF Finders so far, it makes me think the printer is the problem.
It is interesting to see that S3D has the same trouble, though. Glad I didn't drop however much money on that just to have it fail for me too. :)

Here's my guesses based on my own experiences and what I've read---

You have a problem where prints starts fine, but after awhile starts to under-extrude and have other issues. It may or may not "recover" by the end of the print, and if you restart the print it again seems to be working fine at first. Usually this pattern is caused by one of two things: Excess heat buildup somewhere, or static electricity buildup with improper grounding somewhere.

Excess heat buildup commonly occurs in the cold end of the extruder if your temp is too high for the cooling fan to handle, especially when printing slowly. The plastic get too soft to be pushed effectively and starts clogging.
Excess heat buildup can also sometimes occur in a failing stepper motor or the driver board, causing it to malfunction or turn off/turn on again.

The static electricity problem usually is related to a hot end thermistor/thermocouple which has lost some of its electrical insulation. Static buildup occurs in the hotend due to plastic flowing through, and if the thermocouple is not insulated this screws up its readings. The actual hot end temperature can fluctuate widely while the screen readout stays constant.

I'm always on the lookout for the thermistor/static problem because it's happened to me twice--but this may just be a case of my personal bias :-P

"The static electricity problem usually is related to a hot end thermistor/thermocouple which has lost some of its electrical insulation. Static buildup occurs in the hotend due to plastic flowing through, and if the thermocouple is not insulated this screws up its readings. The actual hot end temperature can fluctuate widely while the screen readout stays constant"

That sounds interesting. :D How do I check this?

One way is to replace the thermistor and see if it starts working better :)
If this problem is occurring you may see the temperature readout being erratic--like the screens says you are at the target temperature, but suddenly swings up or down.
Using an IR-thermometer you can measure the real temperature of the hot-end and see if it is different than the readout.
You might also try stopping the print when you notice it is behaving badly and try to push some thru by hand, if the real temperature is too cool it will be hard to push...although partial clog will also make it hard to push.

That's really interesting, must have been frustrating for you to have to figure out twice. I don't have an IR thermometer handy, but I do have a spare thermistor laying around, might swap it and see what happens.

Yeah--the 1st time was on the printer at the local makerspace, several of us could not figure it out until someone brought in an IR thermometer. The 2nd time was on my FFCP at home--that time I think I damaged it myself by catching the thermocouple in pliers while removing the nozzle.

Hm. I ran into a similar (imo) issue when: I print too fast with some kind of PLA. In my case it Colorfabb PLA. When I print too fast and there is no good bottom layer - especially when cornering. When you look aht the Layers, it looks like the Extruder had taken a shortcut while cornering (it did not of course). Looks like this pic of yours -> https://drive.google.com/file/d/0BwjXvqpowtdbMGh3ZW5Ddlo5NDQ/view

However, with the Colorfabb PLA I could reproduce this. (so same model and same setting would fail the same way as before)

The soloution for that case for me was:

  • slow sown (esp. the outlines)
  • more infill
  • print 2-3 (or more) outlines
  • watch layers on curves, make sure that steep curves are not to steep.

Look at this.
http://sfu-ev.de/steep.png

Can you see how the top most layer line (light blue) does actually not sit on layer line below (also light blue)?

Instead it sits on the green helper stuff. This screenshot is from S3D. I don't know how Flashprint handles this. S3D puts sone kind of helping layer underneath the top most outline, so it can connect to something. However, sometimes this failes for me. I then go more Outlines, or smaller layers. (like 0,2 -> 0,1).

But...
I also had another problem lately where the print failed at a ceraint height, and then recovered. I could not figure out when or why. It looks like this:

http://sfu-ev.de/fail_1.jpg
http://sfu-ev.de/fail_2.jpg

I did some stuff, but since I could not really reproduce it (test prints always went fine), I don't know if it really changed anything.

I canged my PFTE tubing because it was kind of dark and I had some issues when changing filament (issues I never experienced before). And cleaned my nozzle a litte bit. I also changed Z-Speed to 500mm/min.

Really don't know If it changed anything, did it just one week ago. (had nice prints since then though)

I did check my PFTE tubing, but it still looked nice and clean and new. I did experiment with outlines but that didn't seem to make a difference.
I'll try playing with the speed and see if I can find something that works, thanks for the suggestion.

Well, aggravating news, slowing down the prints did nothing to fix the issue. The cracking and failing infill is almost worse at slower speeds than at the default speed settings.

Hmm weird problem... I cant actually access your pictures, might need to change permission

Oops, thanks for catching that. Should be updated and hopefully viewable now.

Did u find the problem? having same issues now. never have i had them, but now after 3 years of having my printer it suddently occured

Oof, it's been a while. I think I wound up realizing that I was having some underextrusion problems. I'd say change filament, try and clean your nozzle out (or maybe switch to a new one if you're having consistent clogging problems), and make sure your bed is as level as possible and the correct distance from the nozzle to prevent the beginning of the print causing a backup of plastic in the extruder that might clog.
Good luck!