Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

finder

by crows311

my flashforge finder has splitting layers on the x axis i have tried tightening the belts but it does not work. can some one help me

View Comment

Creator Max Glass Bed Upgrade

by PHiGGYsMALLS

Good Day;

We have been using the Creator Max with PLA and had great success with printing on the blue sheets that came in the box. The issue is PLA does not stick without brims or rafts, but then some printed pieces break when trying to remove the raft or brim (articulated lizard, frog). We had loads of trouble with PETG.

To solve this, we upgraded to the borosilicate glass bed, 3mm, sprayed on Aquanet, printed off the PETG shim (perfect) and now we are not getting the PLA to stick at all. Original setting was 210 print head and 50 bed; We tried out 210 print head and 60 bed. The filament threads are visible when they were not prior to the glass bed upgrade. We keep getting what looks like warping and delamination. My settings are always to keep the fans off.

We are total noobs with the 3d filament printing and don't know if this is still cold - does the print head also need to be raised on temperature with the bed?

View Comment

Adventurer 3 - Print bed issues

by Bikecyclist

On my brand-new Adventurer 3, the print bed sticker just failed after a total of at most 15 prints. The failure mode is that a bit of it peeled off in an irregular triangle when I removed the printed object from the print bed.

Is there a proper way to handle this kind of print bed so that it lasts a bit longer? I read about people applying glue to the print bed to get the prints to stick, but I have had no problems with lack of stickiness ... if anything, it's the opposite.

I just thought I had figured out that the trick was to flex the flexible print bed a little to get prints off the bed, but if that's likely to tear holes into the surface, that's a bit too costly in the long run.

Any tips you might have would be highly appreciated!

Adventurer adventurer3
View Comment

Led Issue

by COIN2017

Hi,
i made a "restore settings" after my little daughter touched the control pannel and i have all the led light turned off.
How can i make them like it was shipped?
Thank you in advance,
Luca

View Comment

Creator Pro 2 Slicer Options

by babj615

I have a new Creator Pro 2 coming and am having trouble finding a decent slicer for this printer.

I downloaded FlashPrint and as most already know (and now myself) this is not very functional and lacks many (if not most) features of other slicers, such as Cura 4.8.0.

Anyone have options? What are you using with your Creator Pro 2?

View Comment

PVA Supports

by Wizard465

Hi All

Have ventured into using PVA, everything going fine until I required a PVA support to stick to the PLA, it can make a raft no problem and can also make supports on a PVA base but for whatever reason when it comes to producing a support in the middle of the Model it just goes to crop.
Any advice here would be much appreciated, using this on the Creator Pro 2 (idex).

View Comment

Adventurer 3 - Update duration?

by Bikecyclist

I've just bought a new Adventurer 3, connected it to theWifi and ran an update.

It played a jingle 3 times and announced "Update completed". However, touching the "back" icon on the screen doesn't do anything. Do I have to wait for a long period of time (> 10 minutes) for the update to actually complete, or can I cycle the power to reset the printer?

(Touching the icon on the touch screen momentarily turns it blue, so the screen is responsive at a basic level.)

Many thanks in advance for your help!

Adventurer adventurer3 update
View Comment

Flash Print not giving option to save to SD Card when slicing.

by Wizard465

Hi All

Came across the above problem this evening and don't know how to get around it, i cant even find the files on the PC, any help or advice would be appreciated, thanks all.

View Comment

Melted PTFE tube

by Tekcor17

I was having some issues with my Inventor 2 loading filament. The last time this happened it was simply a broken piece of filament snapped off below the main drive motor, I fixed that fairy easily. But this time when I took it apart, I found the PTFE tube had melted (see image below) I have since replaced it. Has anyone else had this happen and could it be a symptom of a larger problem?

Note: the PTFE tube may not be as burned as it looks i had been using black PLA before this.

View Comment