MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

did i fry it

Please Login to Comment

Every time I try to y home my p-bot simple makers kit it go's normal the first time but with a GRINDING noise . Then it does the same thing but it go's to the front of print bed & decides it's home.

Other wise it's rip printrbot simple makers kit 2015- 2015

Comment has been deleted

have you tried the Printrbot forums?

JackJ106 - you probably have your motor connected wrong. With the Jr this is a huge problem -- there are a lot of people that have solved this here:



RetireeJay is especially helpful at that site -- just make sure and search the forum for your problem before you post your issue. You may find the answer in these links, and you will likely find it b/c someone else had it.

I've already fixed my extruder & y axis wires from hooked in backwards to hooked in correctly. The one thing that Idk is:
Is the y axis motor hooked to a extension cord? If so the extension cord is probably backwards. The weird thing is that I've been printing w/ no problems at all for nearly two months! It happened like this:
One day I come home to print some pocket tactics then my printer started acting all strange. I probably frayed the motor.

Hi JackJ106 - I had a similar problem that popped up suddenly. If it is not a connector issue (you can use a multimeter to check your plug orientations), the only solution that worked for me was re-flashing the firmware, which sounds scary but it is not too bad. You can check to see if your motor is alright by swapping the plug on the board with one of the other motors and see how it behaves. Several times I thought I killed a motor when really it was just a software problem (my printer is 2 years old and has seen heavy use).


If a firmware update doesn't fix things, the worst you will have to do is get another Printrboard. I am on my third.

If that's the case, I'm calling this guy who works in Altamont so if he breaks it, he buys it overpriced! I'm gonna have to be carefully because I'm a not so experienced of a maker.

I may have been the one to break it. I forgot to disconnect before closing repetier

i fixed it. its not a software issue. the wires on the motor were effected by that thing that happens when you put pressure on a paper clip & bend it then it breaks, my dad fixed it by finding that point ,then drilled a hole in the wood then put a zip tie around the weak point.

Hi JackJ106 -- Glad to hear that it is working again. Not sure I understand your description of what happened, but sounds like dad had the fix.

the wire was broken on the inside of the wire insulation