MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

E1 socket problem (temp sensor defect marked defect)

by tc1967uk


Total 3D printing newbie here, apoloies in advance if my terminology is wrong.

I have a dual head K200 delta printer with a heated bed which I put together 8 months ago, but gave up due to frustration of the following error in Repetier:

temp sensor defect marked defect
Error:Printer set into dry run mode until restart!

I've tried again today, and all 3 thermistors (and the spare) work fine, but socket E1 on the BT7200 V1.8.26 RAMPS PLUS 2 is giving me -20oC readings no matter which thermistor I put in.

Even though I’ve tried to tell it there’s only 1 extruder (in Printer Settings), the display right at the bottom of Repetier still thinks there’s 2.

I've emailed the seller and the company I bought it through, to see if they can help.

In the meantime - is there any way to make Repetier believe that I only have 1 extruder, or change things so that I can use the heated bed socket for the other extruder instead and just try to make due without the heatbed for now?

Hope you can help.

HE3D_K200 k200 ramps thermistor
View Comment

Belt falling of of pulley

by Blitz85570

The top belt is falling off the pulley when I print. This really effects my prints. Any way to fix this?

View Comment

New to group and Delta Printers

by Blkrose383

Hello everyone,

Been here on Thingiverse for a while now. I currently print with an Anet A8 which i have modified with tons on files from here and have got it pretty dang reliable. Took a little while but it was all worth it in the end. I learned a lot from the time it arrived at my door to assemble and right up to just this morning when i finished my latest print job. As a tinkerer i am always looking for a new project and found a nice Delta printer on here (https://www.thingiverse.com/thing:1902229) and said what the heck. Lets build a big one!!!!!! Got myself a 1 kg spool of Lime Green filament and started printing on the old Anet. Once all the printing was done i said how big do i wanna go? Well there is an old saying GO BIG OR GO HOME. I ended up buying (3)1220mm or 48" 2040 aluminum extrusions for the vertical beams and (9)1010mm or 24" extrusions for the horizontal beams. This allowed me to fab up a 3mm X 400mm or 16" diameter aluminum build plate which will be heated. I finally got the frame assembly all together this morning and this definitely is a MONSTER DELTA. Just need to get the smooth rods and some more 5mm Tee Nuts and all the mechanical stuff will be complete . Then i get to move on to the fun of getting all the electronics, wiring it all up and then the dreaded setup. I would share some pics of the build if someone will gimme an idea how to post them to a TOPIC. I am not seeing any kind of way to attach photos. I will just put them with the i built one on here for now. Also anyone out there that is using a custom delta that they built i would love to know what firmware and configurationh file ya are using.

Thanks for taking time to read and any possible help you may be able to provide in the future.

Pentachoron - Delta 3D Printer
by MacNite
View Comment

Hello everybody

by kyoday

Hi, my name is Federico. two years ago I own a prusa zonestar (dual extruder), a few months ago I built a delta DIY. it works perfectly but I have problems with the bed. in an external area the nozzle is higher, I think it's a problem of a auto bed leveling. I use the original bl-touch.

auto_bed_leveling bed_leveling BLTouch BLTouch_levelling delta delta_printer italian kossel
View Comment

Best extruder setup?

by SethGandy

So for the past 2 years I've been using a bowden extruder setup similar to this (http://img.auctiva.com/imgdata/1/3/5/4/2/9/5/webimg/841177649_o.jpg)
For what it's worth, it works ok, but I just feel like since it was a cheap chinese kit, there's better out there.
Any suggestions? :)

Also, I'm thinking about moving my motor to kind of a halfway point from an extra rail, since my printer has 1 meter tower rails.
I feel like that much ptfe tube is creating a LOT of friction and leading to way more jams than needed.

bowden bowden_extruder extruder
View Comment

Print quality

by eeveeminer

I just got a 101hero delta printer(my very first) and got it assembled and running, but after the first print where it shifted 2 times it does this thing where it'll retract but then filament oozes out and it gets wiped on the build and ruins it. How can I adjust to fix this for less shifted and smoother prints?

101Hero new
View Comment

Problem in bed auto leveling

by Amrali95

When i use g28 , it go to home then down 25 cm I don't know why , and when i use g29 only z stepper mover !! ,
Firmware marlin and put 4 limit switch x , y , z and z min

View Comment

Anycubic Kossel Plus running extruder for loading

by Cjwelcome

Hello everyone! im having a problem with my Anycubic delta that im not sure how to solve. I've installed a bondtech bowden end extruder on my printer and there is no option or process in running the stepper motor attached to it in order to load filament through the extruder. does anyone know if there is a setting or a simple code that can be added into marlin to have this setting on my machine?

View Comment

Endstop Error: Z Drive/Channel incorrectly moves after home.

by StalkerFox

A few months ago my D-Force delta workhorse burnt its board. I am not sure what caused it but the DC input terminal melted and left a holed in the circuit board. Anyhow.

After a long wait I received my MicroMake Makerboard Mini (Ramps 1.4) controller board and spent the weekend rebuilding the printer with new linears and magnetic effector joints. Loaded the firmware but for the love of me I couldn't get the machine to run anywhere near level. After a full day of re-checking everything I noticed the Z-tower endstop behaving as follow:

When I home all the axis the Z-tower carriage touches the limit switch, triggers it and then fails to match the movement pattern of the other towers. Instead of touching, moving down 5mm, touching and then finally moving down 3mm it barely resets the limit switch. The effect is that the Z-tower is 4mm higher than the others.

I figured it might be the limits switch. It tested fine, normally closed with snappy and predictable motion, but I figured I could just as well replace it. I replaced it twice, with the same results.

Perhaps all my spare switches are faulty then? So I decided to switch my Z-tower wiring with my Y-tower. The result is that the Z-tower (running on the Y-tower driver) runs fine while the Y-tower (now connected with the Z-motor drive and endstop terminal) repeats the same error. I repeated the exercise, swapping the Z-tower and the X-tower which gave similar results.

My conclusion is that my wiring is working but the that error lies with the output from my Z-tower motor driver or the Z-tower End-stop terminal.

I have checked the Configuration.h file and I cannot find anything wrong with either the End-stop or XYZ movements sections (They match the code I loaded on the original board).

Am I Correct in concluding the error is hardware? What else can I check? Getting a new board is problematic since I have to import it, which takes 4 months.

View Comment