Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

ctc dual saving files to sd card

by bossblue

Hello,
New to this but enjoying it so far.
My problem is saving files so i can print from sd card, i have been using cura but had more success with matter control , i slice can see the progress bar, then click export and this is where my problem starts, i save as title.x3g or 3Dtitle .x3g i then save to sd car, i open, can see files, some show as exe but others do not, same on printer, i can see them, but some i select and nothing happens
would really appreciate help on this please

first prints
View Comment

Prints stringy

by bossblue

Hello,
Still new to all this, enjoying my ctc dual very much.
I download files from this site, slice, but the end result, which I am pleased with, I think could be better
Using pla at temp of 205c have tried 230c but no better
Would appreciate any comments please

View Comment

ABS printing/encloser

by SuperNova0605

Hi! I was wondering if you need an encloser for this printer to print ABS... I keep my printers in a small bedroom, and I can close the door to cut out on the draft. Is an encloser needed? Thank you!

View Comment

ctc dual saving files for printing

by bossblue

hello,
New to all this, so forgive me if i don't use the right terminology
i download files from thingiverse that i want to print.
I have tried several slicers, seem to have more success in saving them when using matter control, but can be spasmodic at times.
I save using either the tile

View Comment

AtMega 2560 Board or 'compatable'

by Tempy111

Any one got any idea at a good place for a new motherboard.. I had a atMega 2560 board but I can't seam to find a new one at a fair price.. or any board which can be used as a 'upgrade' for one?

View Comment

CTC Dual Bizer ll USB problem

by Sp00kie13

Hi All

New here but i'm in desperate need of help. Ive had the above printer for nearly 2 years now and it has been running fine without any problems.

I blew the motherboard on my PC the other week and after finally getting everything sorted i turned on my printer with no response. Was a simple blown fuse so replaced it and the printer booted up.

Everything seamed fine but when i tried to print from Simplify3D I couldn't find the com port. I started looking in the device manager but couldn't find anything, I assumed it was because I had installed the New Mb in my PC so I tried my laptop and still nothing. Both are running windows 10 64bit

I've checked and I can still print from the SD card (Not my preferred choice as it too much hassle) and everything works fine, so it would appear the the fault lies with the USB port.

Is there anyway that this can be sorted out or is it a case of replacing the main board? I've seen a few posts but everyone seams to have problems with changing boards over so not sure of the options.

A step by set guide would be handy

Thanks

Rob

View Comment

Purchasing the CTC 3D Printer

by SuperNova0605

Hi! I am new to this group, and I joined because I am looking at purchasing the CTC 3D Printer. I want one of these because I currently have the Creality Ender 3, and I am looking for something with dual extrusion. I have a couple of questions.

(1) Can you print with PVA/other soluble supports with this printer?
(2) Is this a DIY kit? (Everything I have looked at has been vague.)
(3) Where should I purchase this? Everything is AliExpress, which I don't trust.

Thank you in advance!

View Comment

Stepper driver issue?

by willefg

After printing many hours the last week, I ran into some issue I can’t put my finger on;
The extruder is sometimes underextruding (ruining a 7+ hour print) and when loading filament it starts with the normal amount of filament to get less and a clicking sound comes from the stepper motor and spring loaded feeder. While clicking you can see that the filament is being hold back and sort of bounces. I had clicking issues in the past that came from a clogged nozzle or PTFE tube. This is not the case now as both the nozzle and tube are new and all other parts are clean. As I only use one extruder I already switched the stepper motor, the stepper driver on the Mightyboard and the cable from the board to the stepper motor. Temperatures seem OK.

Searching the net for similar issues, with a solution, came out blank.

Could it be that the stepper motor current calibration is off? However, the Mightyboard doesn’t have potentiometers to calibrate.

Anybody have any idea to get me going again?

Thanks in advance.

View Comment

Tempture failing yet nothing to do with coupler

by Tempy111

Probably nothing too important or anything and easy to fix but I've had no luck so far..
I have two heads. the other day, after one thermocouple started to go, I replaced it with another. coupler. no problem but during it, the head arrangement slightly.. slipped and fell ontop the bed. shouldn't be much that can really be damaged but y'know what it's like ^_^ (probably)..

anyway.. then the right (Head 2) which isn't used too much, started to report problems.. the board claims, when I turn it on, that the tempture is falling and to check the wires. So I decided that it was just a case that it must have knocked the coupler and damaged it a bit. so I redid the crimp on the end and checked the connection both that end and to the board. all looked fine. Printer still claims falling problem and the senor reads NA then NC (not connected?).. so that's a bit odd.. so I decided to just replace it with a new spare coupler. I got a few. No change. seams the next move is to check it out with a mutlimeter. The Fan to that nozzle also turns on for some reason, not quite sure why it's trying to give the fan power..

I did a check by swaping the two couplers over and both work fine. so the next guess is it's to do with the 4 (I believe) connectors to the stepper (doubt it) OR it's the heat cartridge.. but then.. why would it NOT be able to detect at least room temp?


And now, as I was going to post this, another issue turned up.. I was printing something and let it and went to another room. It must have been a bit longer then I thought (sadly, between 30 mins to an hour) till I checked up on the print, expecting no problems, when it claimed a SD card reading failure and just after printing most of the raft, it was not moving.. but making interesting noises. turned it off and now.. oh deer.. the Left-Right and Back-forward movement of the head can't be done by the printer. it just makes noise. Moving it by hand is a little hard and feels very rough. the build platform DOES move up (and I can move it down without much problem) but a new added … whine I think.. So I think the three stepper motors might have been fried ¬_¬ sigh.. I don't have any spare motors right now so i'll have to order some..

I think 34mm 3v dc should be right.. I gotta check and see ¬_¬ sigh.. i'll see if I can do any repair jobs on the current one though.. maybe give it a bit of time to rest and a bit of a clean before I order them.. about £8 each and I think only 3 I should need.. have to recount that too.. sigh..

View Comment