Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Thiing preview is broken?

Please Login to Comment

I uploaded a thing yesterday and there are no file previews.... is this a know issue? Any fix for this?

Same here. I could see the pic in the recently added area but no previews in the post. thanks for posting about it, I wasn't sure what to do.
I did try superpotatofudge's trick of going back to edit and save with no change)

I've also made a post lately (in the Cura group) which was sent to be moderated or somesuch. I've no idea where it is now or if it will ever surface.

Same problem here. The STL files are not showing in the preview, but the photo is? No spaces or special characters in file names, tried re-editing and saving but no change. The site is very buggy and slow these days.
https://www.thingiverse.com/thing:3853859

Indoor plant pot / planter
by ChrisRD

Hello,

Thank you for taking the time to contact support.

I would also like to thank you or bringing this issue up to us.

We are currently aware of this issue and are actively looking into it. This should be resolved soon.

If in the meantime you have any other questions or issues, please don't hesitate to reach out to us as we are always happy to help.

Best,
Murphy
MakerBot Technical Support

I added a youtube video as well which is not showing.

I uploaded something like a week ago and still no previews too.

Sometimes I've found that once I post something I have to go back and "Edit" the thing, then "Save", then the previews show up.

I am having the same problem, I have tried two different file formats (J PG, and PNG). I'm not using special characters ( Image1, Image2, Image3, Image4), and my file size is not very big. Note: when I click the expand view, and press view original picture, The first one shows up, but not the rest. When I goto edit page, all pictures exist, but I cannot see them in the preview area.
Since so many people are having problems, it must be a website Issue.

My link Is " https://www.thingiverse.com/thing:3827568 ",

CR-10S 90° USB suppot.

I had once issues with spaces or special characters in the file name. After removing them, it went fine.

But you don't have special characters in your file names...

Performance issue on Thingiverse.com?

I donwloaded all files. The Camera_Mount.stl looks strange with 2 objects connected with empty space.

Ya.. I uploaded the wrong one (could not tell as not $%^& preview). I uploaded the correct one now but still not pic.

I'm having the same problem :(

Whats the link?

Lately it seems that it takes long time to be processed and up for view, and by long I mean long,
e.g.
I posted this almost two weeks ago
https://www.thingiverse.com/thing:3810208
and the second .stl still is not viewable, while the first was after 2 days or so

so yours can be visible any day now :)

The Kiss

I'm glad i'm not the only one having this problem. I thought it was my slow computer or my slow internet connection. I think now it must be a problem with this site,--