Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

cr 10 s pro homing

by Johnbluesboy

when i home x & y they home to front left when i home z it homes to the middle of the bed is that correct if not how can i change it ?

View Comment

Cr10 S5 Loose Screws!

by crizzle

I have trouble with the gantry going out of alignment by up to 2mm every print. I'm struggling to solve this. I have noticed these screws a bit loose on both sides (see pic). Should these be tight?

View Comment

Cr-10 melzi to ramps upgrade

by thadjenkins

I've ran into a few problems with upgrading to ramps from the original melzi board.

  1. The cr-10 display only has one ribbon cable connector labeled "exp3". My ramps board has two, and they're labeled "exp1" and "exp2". Is there a simple way to connect the display?
  2. There is no power to the positive pin for the bltouch servo connection (D11). The jumper near the reset button, when installed, sends 5 volts to the pin. The problem is that the power is coming from the USB (which is powered by my octoprint pi ), and not the main power coming from my ramps psu. This powers my bltouch, but my printers steppers no longer run. I suspect the jumper somehow blocks the main power to the steppers and tries to power everything from the USB port.
    Any help would be greatly appreciated.
View Comment

CR-10 S5 Issues with printing tall objects

by Youngjedi

Hello, I have a CR-10...Perfect machine. At work, we have a CR10-S5. We are having issues with printing tall objects. I have jerk setting at 5, acceleration at 500, tried all differnet models and slicing settings in S3d that i can think of and i still get a very odd oscillating pattern. I did not think it was vibration because of the 7 times i have printed the object, the pattern is identicle. It is not a layer by layer slip, there is a pattern of about a 1/4" height shifted to the right, followed by a 1/8 inch height of layers shifted to the left. Then repeats. See images. I am trying to resolve this. I took the exact same model to my cr-10 and it printed perfectly. Please, does anyone have any ideas or solutions that might solve this? The machine is tight, the belts are good...not too tight and not too lose. The table is not shaking. Bed is square and rollers do not bind. The pattern starts to show at about 4 inches high and gets progressively worse. The images are of the top of the model.

View Comment

Is my printer over extruding?

by Tobster123

Hello does anyone knows whats happening? appreciate any help

View Comment

CR-10s Keeps Clogging

by Tenshe

Hi there, I have a CR-10S and the last 10 plus prints in a row have clogged, or at least I assume that's the issue. All I know is it will be printing along just fine and I will check on it an hour or two later and it will be air printing without filament coming out above where the print is at. I am guessing I have a setting messed up but i can not figure out what it is. Plus to test this the other day while it was air printing I pushed on the filament going into the sensor and all the sudden it started coming out the nozzle again.

I have fitteled with the settings, cleaned the nozzle, changed the nozzle, checked for level.... everything i can think of and yet it fails. Any ideas?

View Comment

laser on but not etching

by mattman76

HI guys, Just tried my laser on the creality 10s 5. Its powered on. I set it to 90mm on the Z axis and placed wood plank under. Adjusted the focus of the laser and nothing. No etching at all. Left in same place for minutes. Even put paper underneath and didn't burn at all. What could be the problem?

View Comment

Marlin 1.1.9 on CR-10S swapping extruder and x-axis motors

by Bandi77

So I just updated the firmware from stock to Marlin 1.1.9 using PrintSolid's guide to write it myself. After updating, it seems to have swapped the extruder motor with the x-axis motor. It's like a total swap. When I try to move the x axis, the extruder moves very quickly, and when I go to advance the extruder, the x-axis moves very slowly, like it's using the extruder e-step, and it only moves when the nozzle is heated. I then tried to update again using PrintSolid's hex file, but no change. I then tried to use the TH3D firmware build and again, no change. I looked over the options in config.h and didn't find anything that looked like it defines the different motors. PrintSolid's guide did specify to change some pins settings, so I'm wondering if that's where it went wrong. I'm afraid understanding how to change pin settings on my own is a bit beyond me. Any ideas how to fix this?

View Comment

Has anyone gotten Marlin 1.1.9 to work on CR=10S?

by macd2point0

I was playing around with Marlin 1.1.9 over the weekend. It's got a lot of new features, including Creality's power loss recovery. One slight problem, I couldn't get it working. The Z axis failed to home, it went up instead of down, and then the printer required a reset.

I tried with the included CR-10S example configuration, I also tried with my custom configuration set up for ABL. In both cases, X and Y home as expected, bute the Z axis raises a few mm, pauses, then raises a few more mm before stopping. The LCD then reports "Homing failure" and requires a reset.

Has anyone gotten Marlin 1.1.9 to work on CR=10S? If so, how did you do it? I have the feeling that there's a false somewhere in Configuration.h that should be a true or vice versa.

View Comment