Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

LAyer shifting at tall prints

by LukeCZE97

I have recently started printing tall things (I want to print swords) and at 15th centimeter of heigh the layers start to shift, and I don´t have any idea what it is. I am printing with PM (prusa) PLA filament at 205C. I could use help of anyone that knows how to fix this problem.

layer shift print quality problem
View Comment

Does anyone know whats wrong?

by Tobster123

I can't move the linear bearing (if thats what its called) up and down even though the screws are lose

Cr-10 Creality Cr-10 problem stepper motor
View Comment

(Probably) Underextrusion or different problem

by Flihx

I'm getting crazy. As you can se in the picture, i'm getting this kind of results from my CR10S. As you can see, somethings not that right. I'm printing at 215° C and with a Flow of 130, speed: 60mm/s. I've tried so much, like demounting the Hotend, to see if there's a clog, i've printed with all kind of different settings, and nothing helps.

The weird thing is, that in the beginning my prints were beautiful no matter what filament. But now, my printer only prints nice with the filament i got with the printer, but not with the other 4 spools i have (all different brands). After all, Filament is getting out of the nozzle nicely. So, it probably isn't Underextrusion. (and i can push filament through easily)

If you guys need any other informations, please say so.

Help would be much appreciated! Thanks

Flihx

annoying problem underextrusion
View Comment

CR-10 Stops Mid Print with USB

by Nickolb

SOLVED
I have found the solution. It was the USB cable length after all. I ordered a 12" USB cable from Walmart and haven't had any issues printing over the Pi using OctoPrint at all. I have made many prints that were in excess of 14 hours as well as everything in between. Thanks everyone for your help.

So all of you that are having issues printing over USB with your CR-10, order the shortest cable you can and try that. I really can't believe that was the solution, but there you go.

For some reason it was decided that my original post needed to be deleted. So to help the community and others that are experiencing a similar issue, the following is a recap of the original post to the best of my knowledge:

 I am having problems with my CR-10 stopping in the middle of a print when using USB. I have been unable to find any kind of pattern indicating when it will stop printing. I can print one thing and it will fail within the first 30 min. Then print it again and successfully print the object. Then print the same gcode file and it will fail 3 hours in. This happens with all models that I have tried to print and with all slicers including S3D. When the print fails all the stepper motors lock up and heaters stay on cooking the filament inside the print head. I have contacted technical support and they are unable to diagnose the problem. I have sent them the error logs and the gcode files. They elected to send me a new controller board flashed with the current firmware. I installed this board and it had no effect on the printers operation. I still got the same problem with prints stopping mid print when printing over USB. The error I get from Octopi is: "SerialException: device reports readiness to read but returned no data (device disconnected or multiple access on port?)" This persisted through the use of several different USB cables. One was shielded the full length and about 3.5ft long (this cable was blue and came with the printer), the next was about 5ft long and had a ferrite core one one end, the third was also 5ft long with no ferrite core and no shielding. It should also be noted that I have had absolutely no problems printing from the SD card.

Good Luck and Happy Printing!

problem usb
View Comment

Larger strip appears at a certain layer height

by Gabriel3DCaster

I've recently noticed that a larger strip started to apear at a certain Z height on my prints (as you can see in the pictures).
I have no Idea on what's causing this but i suspect it has someting to with the Z axis.
I don't think it's a X ou Y layer shift of anything because the whole region gets larger at that layer height.
Has this happened to you? Can you help me?

Thanks in advance

band larger problem section strip z axis
View Comment

CR-10 Flow problem

by tmeurich

I recently got my CR-10 and whenever I print anything is underextruding really bad. Ive tried everything I can think of. Im using Cura 3.1.0 and all my parts are stock parts. I'm in desperate need of help

cr-10 cura flow issue problem underextrusion
View Comment

filament sticking to nozzle

by TheBearClaw

i been wanting to print out Christmas gifts for my family. So i loaded up this model https://www.thingiverse.com/thing:2699726 and notice that the bottom left corner was goof up. I adjust it to what i thought was correct and now it will print 2 titles then on the 3rd one the filament will stick to the nozzile and filament pile up. I try to use glue stick to help correct this problem and so far that hasn't fix my issue. I also use tape on my bed to promote the filament to stick.
Thanks

Basic Leveling Tests
cr10 problem
View Comment

Part cooling fan problem

by mimo748

Recently i've got a problem on my cr-10 mini. Suddenly the fan that cools the part suddenly stopped working, i replaced it with a new one still not working. Tried forcing fan speed via the control box to max still not working. I checked with a multimeter on the cable on the hotend and i get no value.. I'm starting to think that something gone bad into the board, maybe a failed pwm transistor or something? Btw the fans are working fine when connecting them to an external 12v power supply. Anyone experienced the same? Cheers.

problem
View Comment

I cannot 3D print correctly with my CR-10

by Sesiom

Good morning everyone !

Sorry if this is something that was brought often, but I looked everywhere and couldn't find an answer, so I hope to find someone to help me :)

I've been trying to print with my Creality CR-10 a long time ago, but never had a correct print from A to Z.

Here is one the many failed prints :

https://imgur.com/a/PUARgzZ

And here's the Simplify 3D settings :

https://imgur.com/a/K1vejHi

I bought some mirrors for the surface with the right dimensions(no products on it yet)

What would seem to be the problem ? I tried to make the bed leveling better and add stick glue to the mirrors, still manage to have those problems :(

Thank you in advance for your help and wish you have a nice day !

P.S : Sorry for my English.

Failed_Print problem
View Comment

Problème de fragilités des impressions

by Rextor26

Bonjour, j'ai un problème concernant mes impressions, elles cassent souvent à cause de mauvais dépôt de plastique sur certaines couches je vous laisses des photos en pièces jointes où vous verrez des lignes de fragilités. Je suis ouvert à toutes solutions si vous en avez une ? ;)

Help problem
View Comment

EZABL not working right

by humorgep

So I've got the EZABL mini for more than 2 months now, but I can't use it.
I did all the setup and calibrating also installed the Marlin software.
The problem is: That when I want it to auto home it doesn't go to the centre but 5 or 10 cms away, always in the same spot.
Also if I want to print (I had to try it) it wants to probe off the bed and it runs into an error.
I've been talking to th3d support but we can't find anything.

auto_bed_leveling cr10s EZABL_Mini problem
View Comment

New CR10 - Firmware in Chinese!

by Benbenbenben

To start, I'm new to the 3d printing thing. And I've started by doing something stupid. Buying a 3d printer off eBay.
So I bought a CR10 off eBay, and it's arrived, and was all looking good, until I turned on the control box. It's in Chinese. I don't speak Chinese.

Please help me get this thing running!

I've tried the following:

I'm happy to buy a replacement component if need be.

Please tell me what I need to do to actually get this thing running. I guess that means either updating the firmware or replacing a board. I draw the line at learning a new language.

Thanks!

Beginner CR10 Help problem
View Comment