Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Dialing in my CR10s

by The___Postman

I bought my CR10s a couple of weeks ago and have been playing with it ever since. I didn't really notice any mechanical issues once assembled beside the printing bed which I changed out almost immediately for a mirror. I'm currently using Simplify3D and have printed the "3D Phil" (https://www.myminifactory.com/object/3d-print-3d-phil-56285) at 50% size and have attached pictures of the print along with the printing profile. I would love any tips or advice, any input is appreciated. I printed Phil with PLA from Solutech at .2mm layer height.

CR-10 Help
View Comment

Changing firmware for single z stepper

by VentusV

Ive upgraded the motherboard into v2.0 for my ordinary CR10 and ive solved the bad capacitor issue.
I have the Casters single Z stepper upgrade too.
As well as 1.8 firmware done by Tacblades.

But, i just realized i forgot to count onto the fact i have a single Z stepper while the firmware for this board is generally for CR10S with two Z steppers.

My printer didnt explode or burst into flames - yet, but the z stepper is extremely hot while the printer is working. Unlike the other two.

So, anyone knows what exactly i should change in the firmware to correct this?

Help marlin_firmware overheating stepper
View Comment

Cr10 stops extruding mid print

by Darchemallow

So i have been having problems with my cr10 and it wants to stop extruding about halfway through the print. What I have noticed is that when it stops extruding the filament is ground away so the extruder cant grab onto it and push it through. The motor isnt skipping steps or anything it just stops extruding. I am using the latest Cura with .1 initial layer height and .2 for all other layers at 40mm/s I have tried slowing down the extruder and it doesnt help. I am printing at 215-225C

CR10 extruder Help
View Comment

Just got cr10 and I am very confused at what’s happening HELP

by DeanFilms

I’m trying to print the test as my first print, but the extruded won’t leave the corner of the bed. I leveled the bed perfectly (paper technique) multiple times over but this never helps. The printer just seems confused and keeps on making a line, backtracking, making a parallel line, then backtracking again and won’t leave that little 2 inch corner. This is my first 3d printer and I don’t know what I’m doing wrong.

confused Help need help new noob stuck
View Comment

CR-10 trouble heating up nozzle and heated bed.

by kojirowilliam

Hello, i have tried multiple times to fix this by my self and with some CR-10 support with no luck. I have bought a new motherboard, power supply, and mosfet and none of them have seen to make a difference. The nozzle having trouble heating up happened randomly and the heated bed had broken down a month or 2 ago. I have asked gearbest for support, and they gave me another motherboard that has not solved either issue.

Help
View Comment

After some suggestions on my first print

by Venomouse

Cr-10s print quality troubleshooting:

https://imgur.com/a/cgPUuR8

This is 125 mm tall.

Main issues,
Supports not coming off easily
Lots of stringing / left elbow didn't print correctly..ie doesn't seem to be supported (confirmed after checking, the program and I missed that.)

Just wanted to get some advice on getting things smoother, ie no more curly bits

Cr-10s - PLA Settings: Simplify3D

Extruder Nozzle Diameter - .4mm
Extrusion multiplier - 1.2

Temps
Bed 70 Deg Celcius
Hot end
First layer 210
Second 205

Cooling
1 - 0
3 - 30
5 - 50
6 - 100

Increase fan speed for layers below 45 seconds
Max speed 50%
Bridging fan speed override 100%

Printing Speed
45mm/s
Outline Under speed - 50%Solid infill Under speed - 80%
Support Structure Under speed - 80%
X/Y Axis movement speed - 180 mm/s
Z axis movement speed - 16.7 mm/s

Retraction
Distance - 5 mm
Extra Restart - 0 mm
Vertical lift .08 mm
Speed - 90 mm/s

Coast at end and wipe nozzle disabled.

Layer
Primary layer height .2
Top solid layers 4
Bottom Solid layers 3
OUtline perimiter shells 3

First Layer settings
Height - 90%
Width - 100%
Speed 20%

Adhesion wasn't the issue so skipping Additions.

Infill Fast Honeycomb Rectilinear
Fill % - 20 Outline Overlap - 15
Extrusion width - 100%
min length - 5
Combine every 1 layers
External Angles 45 and -45

Supports (some were very hard to get off / merged with the print
Infill % - 30
Extra Inflation distance - 0
Support base layers - 0
Combine every 1 layer

Dense Support layers 0
Dense infill % - 70
Support Type Normal
Pillar Res - 4.00 mm
Max overhang 60 deg

Horizontal offset .20mm
Both upper and lower vertical separation are - 1

Bridging
Unsupported area threshold 20 sq mm
Extra inflation distance - 0
Extrusion multiplier 100%
Speed multiplier - 100%

Any suggestions appreciated :)

Edit:

Looks like its all working now, bed needed to be 70 (to work without glue), hot end 195.

Thanks all.

Help quality
View Comment

Help Fixing Extruder

by EddyScotch

A couple months ago, my extruder broke so I purchased a new one off of banggood. (Creality 3D® Full Assembled MK10 Extruder Hot End Kits With 2PCS Cooling Fans For Ender-3 3D Printer) I have no idea how to replace the broken one with this one, can someone please help me?

Help
View Comment

Feeler Guages

by Dingham

On the advice of a member I bought some feeler gauges and I had a few questions.

First: They're covered with gease/oil, I get why. But I don't really want this on my bed. Do i clean them?

Second: So I dismantle? So I can slide them easily between the nozzle and the bed? Otherwise i'll have to bend them, is this ok?

Third: What gauge to you recommend? I plan on testing, of course. But I was wondering what gauge people normally go for?

Bed Calibration Bed Leveling Feeler Gauge Help Question Tramming
View Comment

Nozzle Removal Issue

by Pile_of_Plastic

I am planning on making a nozzle upgrade, and preemptively removing the stock nozzle that came attached to the printer, but can't get it to move
I have already:
• Preheated to 210°C
• Supported the heat block with a wrench in order not to break the device
• Cold pulled three times in order to prevent sticking
•Turned the nozzle clockwise

No matter what I do, it either will to move, or in some cases skip itself while trying to remove it. It may be the wrench I'm using (also came with the printer), but any help is beneficial, and thank you in advance.

Edit: I have come to the conclusion that it is the type of wrench that I am using. Thank you once again to anyone who commented.

extruder Help
View Comment

Y Axis Cable dodgy.

by holydemiurge

hey so with your help earlier I have worked out that my y-axis cable must be dodgy as it doesn't work consistently, the y-axis only goes 1 way but after I jiggled the cable a while, it worked for a few days but stopped working again, so how would I replace/repair the cable? is it something I could do myself or take it to someone? if so how would I find that someone? (its the cable going to the step motor).

Help y-axis
View Comment

When I print a object it is no in the center of the bed

by i_like_pie_

When I print my an object it appears in the center of the bed in my slicer software but it prints in the front left corner of the bed, why?
I Make sure "Machine center is Zero" is NOT checked in Cura printer settings. On the CR-10s or the "blue one," the 0,0,0 coordinate is the front left corner of the bed.
Now after I did this it went from print the object in the back right corner. I did home everything out before I start to print I am using the new cura 3.2.1

3d_printer CR-10 CR10S4 Creality_CR-10 Help not_working
View Comment

Cr10 skipping steps

by Darchemallow

So i got my cr10 about 2 weeks ago and i have been having nonstop problems with it from extrusion to the mosfet going bad. However one problem i haven't been able to figure out is the extruder motor skipping steps all the wires are connected to it correctly. The only thing i would think is voltage issues but I wouldn't know how to fix it on this printer. I am using the latest version of cura printing at 195C with all stock parts on the printer.

Help
View Comment