Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Recent Topics

Need help with 1:3 extruder step setup

by marcottt

Hi all,
i'm making some test with a bmg dual clone... seem that when i use 415 step/mm on extruder with command M92 T1 E415, motor (or logic i do no know) have many issue... and cannot manage a so high speed.
Note command is for second extruder motor, but same way with the first extruder motor

This is a video with some test, the motor only without load.
I made this test with 415 step/mm, first retract at 60mm/s then push at 2 mm/s then push at 60mm/s . firmware 1.1.8

please see also strange behavior at the end of 2 mm/s

i'm using a anycubic kossel plus with trigorilla and stock a4988, i change vref in any way but no change.

https://youtu.be/mhR13O1jJlM

I need help.
thanks

View Comment

New Kossel Linear Plus does not power-on

by Stamos

Two days ago I received my new Anycubic Kossel Linear Plus. I assembly the kit very carefully. When I push the power button nothing happened. No screen, no led on the board, nothing. I checked:

  • cable connections motors, end-stops, sensors, fans, power, heaters. ok
  • voltage with multimeter (12V Europe). ok
  • switch the usb/dc jumper and I connected via usb and the screen is working fine!
    This is not my first printer. I have a Prusa i3 MK2 original which I build it from kit.
    I have work with and service Ultimaker 2+/3/S5, Zortrax M200, Sigma R17, Prusa i3 MK3.
    I cannot find a clue! Can anyone help?
    https://drive.google.com/open?id=1F-HBqk7aLEWxcSJaAZqcQpHMkMjjzmy6
View Comment

[Resolved] Extruder not working, but stepper seems fine

by OneWholeBurrito

Hello, new here, need some help with my AC Kossel (Linear Plus). I took my extruder off the printer today, and removed the stepper from the mounting plate in order to clean it off (getting a lot of ground up filament collecting around the gear). When I put the extruder back on the printer and hooked up the wiring, I discovered that the extruder no longer works.

To try to troubleshoot, I hooked the extruder's cable up to one of the other ports on the board typically used for the other three steppers. When I moved the hotend (via octoprint), the extruder started turning. So, seems like the cable and the stepper for the extruder are fine, but the board isn't sending signals on E0 any longer.

For an attempt at a fix, I refreshed Marlin, but changed pins_RAMPS.h so that E0 uses E1's pins (changed all the #defines for E0 to use the numbers from E1, and removed the #defines for E1). Flash seems to have gone OK, but I'm seeing the same behavior as before – extruder doesn't turn when plugged into E0 or E1, but will turn when plugged into one of the ports for the other three steppers.

Any idea what's gone wrong? Am I right to think this is a board issue? Any suggestions for a fix? Thanks!

extruder
View Comment

Linear Plus and Lerdge X issues

by DukeLander

Hi there!

I bought Lerdge X with original modules like heatbed modul, leveling sensor, mosfets etc...
Problem is whatever I have tried, autoleveling does not work.
It is working, but end result is disaster... i.e. when autoleveling is finished, mainboard thinks bed is on left side 5mm higher and on the right 5 mm lower from actual position.
I have tried with fw v3,0 and v3,1, everything is same...
And during leveling its makins some non logical moves... Ia have a feeling it is great board for Cartesian printers but for deltas... I dont know...

Has anyone some experience, some advice what should I try or to configure it?

Thanks in advance!
Mike

View Comment

Silicone Boot for kossel linear plus hot end

by rochdalenewbie

Hi folks
Does anyone know of a printable mould for the silicone boot or indeed have a link for one to purchase. Im trying to mIntain temp consistency . Any pointers greatly appreciated. Im fairly new but picking things up ok.... for an old fella lol

View Comment