Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Pinned

STICKY

by BETLOG

General information collated into the most often asked questions and answers.
NOT an official Anycubic-operated forum; just customers discussing their machines.



View Comment

(marlin) end gcode bed comes forward too far

by award0586

So i installed marlin firmware so i could use manual mesh leveling and it all worked flawlessly, except at the end of my print my end gcode has my bed come to far forward and makes a horrible sound because motors are pushing bed further then it can go. I know where to go in cura to alter end code but im not exactly sure what to do. plz help thanks

gcode
View Comment

Heated bed Part Replacement

by ZathusZ

Does anyone know how to replace the bed thermistor for the heated bed on the I3 Mega? Any information is welcome from where to get parts,what parts, step by step anything at all

View Comment

mega X, Z axis wobble

by LagnaJA

Hello, I have been using a davinci 1.0a flashed with repetier host 0.92 for almost 2 years. Following various concerns, I bought an i 3 mega X which I am very happy with. I have a little problem with mechanical play on the Z axis. I would like to replace the original nuts with anti brass nuts, but which ones to choose?
In advance, thank you for reading me.

View Comment

Need help! Random clumping of PLA

by YorikoRayne

Okay I'm using Ultimaker Cura for printing. I have everything as level as I can get it, and when I start the print everything prints fine and sticks to the bed. I have no problem with that.

My problem is that I get random clumps and globs of PLA on my print. It becoming frustrating to say the least.

The bed is set at 60c and the hot end nozzle is set at 190c

Retraction distance is 0.5mm

Retraction speed is 60mm/s

What am I missing??

View Comment

z seam overextrusion (or uneven extrusion) on the outer wall

by brunoosti

I'm having overrextrusion on some layers on the outer wall starting at the z seam alignment. What could be causing that?
z seam alignment is set to sharpest corner and hide seam.
Outer wall is being printed last.
Configured linear advance at 0.35
printer is not set to retract before outer wall.

View Comment

Settings for gCode-sender in Chrome (Mega i3 S)?

by HeliTom

I want to be able to send individual gcode commands to my printer.
I have loaded the gCode-sender into chrome on my PC. When I connect it to the mega S, it gets a frame error when I try to connect (push the green connect button in the upper left).

I have tried a number of baud rates including 25000, 57,600 and 115200 and non of them work.

Is anyone successfully using this tool?
Is there a different tool you are using?
Thanks,
HeliTom

View Comment

0,6mm nozzle prints morse-code (gaps in the lines), 0,4mm is ok

by bvoid

I have this strange problem I cannot solve: I upgraded the nozzle from the stock 0,4mm nozzle to 0,6mm genuine E3D but sometimes the extrusion stops for a split second, resulting in a gap in the printed line (see pictures). When I go back to a 0,4mm nozzle, the problem is gone! Tested with PET-G and PLA.
Has anybody encountered this before?
I experimented with different settings (slow until 15mm/s and warm/colder) but to no avail. Also the extruder gear is clean and not weared down.

View Comment

Limit Switch

by Megatron40

Can anyone point me to a link for a limit switch? I have emailed anycubic but not getting any response.

View Comment

Cura settings

by electronique13

Hey guys,
I'm having a hard time trying to get a nice first layer, I used the cura settings from the anycubic website but didn't get good results, can someone give me his working settings please ? Thanks :)

cura first layer settings
View Comment