Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Pinned

STICKY

by BETLOG

General information collated into the most often asked questions and answers.
NOT an official Anycubic-operated forum; just customers discussing their machines.



View Comment

Heatbed shows correct "ambient" temperature but won't heat up

by Wurzelpeter

Hello There!

I think there is something fishy with my heatbed.

It shows the correct "ambient" temperature but it won't heat up / if it heats up and a pit starts at some point the Firmware toggles "thermal Runaway protection".

Octoprint shows "Heating failed, system stopped! Heater_ID: bed - Printer halted. kill() called!"

I already checked the Solderpoints on the bed itself and resoldered the blue and green wire (just to be safe), and also resoldered the Power and Groundwires.

I have checked continuity for all wires and did not find anything out of the ordinary.

does anyone have a clue what is going on?

heatbed Heated_Bed Help Octoprint thermal_runaway
View Comment

BLTouch measurements are inconsistent along X-axis

by mosaari

I installed "MK4 X-Carriage w/ Direct Drive Upgrade" and BLTouch clone on my Mega-s.

First of all, I manually adjusted the level of the four corners of the bed using a thickness gauge. When I run a print in this situation, I can see that the filament is properly seated in the bed.

When I run a probe on all four corners in this situation, ideally I should get the same z-offset on all four corners, but I always get z-offsets that is about 0.15mm too narrow on the right side of the X-axis. (I get relatively stable z-offsets for the Y axis.)

Like this:

  X -          +
Y
-  0.00      0.15

+  0.00      0.15

I suspect this is because the two bars for X-Carriage are not aligned, but there doesn't seem to be a way to adjust the alignment in Mega-s. Or could it be some other problem?

Any advice on how to get the z-offsets to be consistent at both ends of the X-axis would be appreciated.

View Comment

Print bed is "high" in the middle.

by Armor9

I have done all the leveling in the 4 corners with the paper and feel a little resistance. However, when I then check the print bed in the very middle, it is high, the paper is VERY tight. When I make prints in the middle, the nozzle actually digs into the bottom layer as it is printing it.

I have contacted Anycubic and now they want me to disassemble the print bed and pull the rods from there as well as the rods from the print head. I honestly do not feel comfortable disassembling it that much.

Any thought on what I can do besides that to fix the high center?

Thanks!

View Comment

TMC 2208 there is a lot of confusion on this topic...

by Daddyguitar

Hi guys, i've decided to change the stock steppere motor with the TMC 2208, but everywhere I'm looking for some information I only find a lot of confusion.
Let's start by saying I'v already purchase 4 TCM 2208 GeeekPi V2.

-The easy part is, as I've understood, to mount them tilted 180° so that the GRD on the 2208 match the GRD on the motherboard. So I only need to check GND position
-Even the Vref setting looks kind of easy to me
-The real problem is abuot invertig the connector or not....someone say you always need to do that, sameone say with V2 TMC 2208 you don't need to do that, someone say that with V2 you HAVE to do it, some one say that with V3 you don't have to do it, somone say that with V3 averything is super easy because it's plug and play because it automatically tkes care of every setting and, in the end, someone say that the V3 is the most difficult because you have to do tons of settings...

I'm really confused...can some one point me to an article or something that explain if I need to invert the cables or not? Is it an information that comes with the "TMC2208 stepper motors manual"?

View Comment

Retraction & Stringing Issues

by Armor9

I have done several retraction/stringing prints and no matter what temp or retraction setting, I am getting issues with stringing. Granted some prints were better than others, but every single one had some stringing. Is some stringing normal?

I tested everything from temps of 190 up to 220 and retraction from 4-8 and times from 40mm/s to 60mm/s.

My printer is an i3 Mega Pro with no other mods.

Any thoughts would be greatly appreciated. Thanks.

View Comment

Best Slicer to use?

by Armor9

Currently I am using the latest version of Cura for my slicer but is that the best one to use? I have heard good things about Prusa but never used it. Can anyone give their input and insight into the different slicer and if it is worthwhile to change? Thanks.

View Comment

Can't remove PTFE tube from hotend

by brunoosti

What is the deal with that? I press against the black lock and it doesn't move much. I can't remove the PTFE tube from the hotend.

Started printing PETG mostly at 240C and was wondering if it is damaging my tube as when I change filament the tip has a bit of a blob with a dent on it.
Considering changing to all metal hotend... but would like to postpone the trouble.

View Comment

Communication Error when updating via Cura

by TinkerAaron

I've tried 128,000 and 115,200 baudrates. I've also tried the advanced settings with FIFO buffers at the default max, a mid-range, low-range, and completely off. No luck.

My printer responds in Cura to axis movement commands as well as pre-heating commands, but as soon as I attempt to update the firmware, I get a communication error and then the controls disappear and it appears as if I am no longer connected to the machine via Cura. However I do still see the printer in Device Manager at this time. It reads, "Prolific USB-to-Serial Comm Port (COM#)".

Really hoping for some help on this as I'm really at a loss.

View Comment

Giving away broken AnyCubic Maga (S) Richmond VA

by Kajashey

I'm giving away a broken Anycubic Mega upgraded to S. It's far from perfect but it's done a lot of great printing for me. The touch screen is malfunctioning and I don't feel like fixing it. Needs a new touchscreen or logicboard from anycubic.

Available to pickup in Richmond Virginia in the west end. contact me at dvdexpert@gmail.com. I don't have the box it came in and I'm not interested in shipping it.

View Comment