Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Problems with pause and resume?

Please Login to Comment

I was in the middle of printing some knuckle dusters when I realized I had temporarily removed the blower nozzle earlier and forgotten to place it back on the blower. Was printing PLA and the print looked fine but I thought that would be a good time to try the pause feature. Wrong, the pause worked but when I hit resume the printer did not return to the exact same spot. It shifted a few millimeters and ruined the print. Is this typical of pause and resume? I thought it would be a nice feature to use to swap filament colors mid print but if it ruins the print obviously it is not worth it.

I've already explained this a few times on thingiverse, but I;ll do it again here.

Once you pause, go to Position, Z position, and click down. The head will move down by 2mm, because that's how much it moves up by when you pause.
Then go to Position, home Y axis, and X axis.
You will probably want to extrude some filament, because it will have leaked out of the print head.

Now you can safely resume the print, and it will be calibrated.
If you pause while it's doing infil, you practically can't see where it was paused.

Real shame the firmware does not do this, I've tried the pause option and it failed so gave up....It seems utter stupidity that you have to go through that when it could/should just resume from it's last position. I have the CR10 and it works flawlessly when pausing or changing filament.

Please read Vizgrip's solution further down in this thread. What he suggests works perfectly without the hassle of using the above mentioned fix.

OK will give it a try :-)

aaahahahahaha i tried doing it but accidentally homed all of them and the print head came ramming into my print and bulldozed it off the plate!

Comments deleted.

If that's the case then great! Thanks for tip. Seems simple enough. I could not figure out how to search the group otherwise I would not have asked a redundant question.

Well that's because you can't search the group :(
Thingiverse really needs such an option.

Comments deleted.

Reporting my experience: pausing from Octoprint DOES work.
Since Octoprint simply sends a GCODE script, my bet is that the script behind the pause command embedded inside the printer firmware is bugged.

paused it a few times then resumed and not touching anything it layershifts

I've tried the pause /resume feature a few times...being very careful not to move the print head during the filament change...it's never worked, always resumes about 2mmm out of alignment.

try turning the screws around for the front bed rod end caps the bed bearings are hitting the screws when the bed comes forward when u pause & throwing the bed off a few mm's been there done that :) !!!!!!!!!

I realize this is a really old post but I just found this solution and it worked perfectly.

Thank you, Vizgrip.

Holy crap how is this not on the front page of all Anet a8 info!?!,..... 3 months I've been trying to calibrate in order to fix this, thanks so much Viz, i almost went out and got a new printer just to get past this issue lol XD Printing in milti-color like a dream now!

And in the spirit of helpful info, anyone trying to swap colors this way should immediately swap out your feeder tube for one of these lil guys: https://www.gearbest.com/3d-printer-parts/pp_269008.html
Its much more sturdy and the end has a funnel shape that guides the filament into the hole rather than trying to thread the filament into the tiny needle hole on the one they give you.
Cheers , Thanks again!

excellent info turning the screws around fixed my problem ( had been using the lower in the z axis process) but your fix is excellent, now resumes from pause exactly where it left off.

thank you

thank you!
there i thought it would be a complicated procedure to fix the issue, and now i feel pretty daft for not looking it up sooner :p

Yep. That was it. Thank you!

no problem glad i could help :) !!!!

Yes, those screws were interfering. Thanks for the help.

no problem glad i could help :) !!!!

I think that's it! Will try it out after the print is finished.

Same issue, Still researching a fix.

i think it goes to fast but there is no setting

The pause feature does work. But you have to be extra careful not to move the bed or extruder from it current position. It only knows where it last was before you paused it. Also if filament is still coming out try to grab it with tweezers. I've paused several prints.

I'm not sure that's totally true. I never touched the bed and all I did was insert the blower fan. I'm sure I didn't move the extruder at all. The surefire way to verify would be to hit pause and then hit resume without ever laying a finger on the board or extruder.

It would be nice if when hitting pause it only raised the Z axis instead of moving all axis.

What slicer do you use? I've been using Slic3r. Just wondering if that may be the problem with resume in my case.

Thanks

I have the same issue with mine. It ends up about 5mm - 10mm off the y axis. I also heard the belt jump a couple of teeth when pausing it. When I hit pause, it pushed the heat bed forward. Something somewhere seems to think the bed goes further forward than it does. Would love to hear if there is a fix for it, thought I bet a different firmware would do the trick.

I've had the same experience with pause/resume. If anybody knows the trick to making it work I would be grateful.