Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Not maintaining temperature when printing PETG on Anet A8

by chrisingham05

Hello,

I've had an Anet A8 for a few years now and always printed in PLA, however I recently saw that PETG is much stronger and more flexible than PLA which for me often cracks as it's very brittle.

I bought a roll of PETG, put it into the printer, cranked up the extruder temperature to 220 and tried printing. Unfortunately the Marlin thermal runaway protection keeps kicking in and stopping my print mid way through. On the first few prints the base would be printed perfectly, but the within the first few layers the extruder temperature kept dropping and the printer shut off, I found that this was due to the cooling fan running too much and cooling the extruder end. I then turned the fan down to 10% and printed again, this time the print started off really well, but after around 100 or so layers the printer stopped due to the extruder cooling down. I don't know whether the temperature slowly kept dropping as I wasnt watching the printer at the time.

Does anyone have any experience with PETG on an Anet A8 and can offer any advice? I guess the following may help but all have side effects

  • Printing with 0%, 2%, 5% cooling fan speed, but may cause issues with the print
  • Printing slower to stop the extruder end cooling too quick, but would significantly increase print times
  • Maybe a hardware upgrade? Maybe replacing the heating element with a better one, but then the board may not be able to cope with the extra current and might be a bit of a fire risk.

Any thoughts would be much appreciated, I'm almost thinking I will either have to stick with PLA or get a new printer that's more capable of maintaining the extruder temperature.

The prints mentioned above were at 0.2mm layer height but can't really do any lower as the items are quite large and take 16 hrs to print already.

Thanks
Chris

View Comment

BLTouch Probing Possibly Incorrect Points

by Sumerlin_Designing

Hello, all. I've been having issues with my BLTouch on my "DuoLab", as I call it (modified AM8). When running G29 autolevel, the probe is within borders of my Ender 3 bed on the X axis, but when it probes the very last row (at the back), the needle barely touches the tip of the bed. I've checked the nozzle to probe distance, and it checks out. X0 and Y0 are right on the inside of the bed corner (just to play it safe). Size of the bed in the firmware is 220mm x 220mm, while my physical bed is 235mm x 235mm. I don't know what else to do. I've been running the setup below:
Board: SKR V1.4 Turbo
Stepper Drivers: TMC2208 UART
Stock XYZ Motors
New Extruder Motors and Extruder Gears
Morganlowe's Dual Extruder
AM8 Frame
Makerbot Design Endstops
Modified PC Power Supply
BLTouch
Ender 3 Glass Bed on Top of Stock A8 Bed with Magnetic Sheet (also Ender 3)

Dual MK8 Extruder Carriage for Anet A8 & Clones
View Comment

Homing Failed error on SKR 1.4 with TMC2208 drivers

by nortonlam

Hi,

I recently bought an SKR 1.4 turbo board with TMC2208 drivers and have successfully installed Marlin and transferred the wiring. However, I am currently getting a 'Homing Failed" error when the first mechanical endstop (the X) gets triggered.

Here is what I've done so far:

  1. I downloaded the Marlin firmware for my board from here (https://github.com/bigtreetech/BIGTREETECH-SKR-V1.3/tree/master/BTT%20SKR%20V1.4/Firmware/Marlin-2.0.x-SKR-V1.4-Turbo) and changed the DRIVER_TYPEs to TMC2208.
  2. I was able to compile and load the firmware successfully, but was getting strange behavior from the motors when I tried to do an auto home. Using Octoprint, I was able to send an 'M119' command and discovered that my endstops were defaulting to TRIGGERED.
  3. I changed the MIN_ENDSTOP_INVERTING constants from 'false' to 'true', recompiled and loaded the firmware, and tested through Octoprint that all of my endtops defaulted to OPEN and showed as TRIGGERED when the switches were closed.

That brings me to where I am now. When I try to do an auto home and close the X endstop switch, I get the "Homing Failed" error.

Any suggestions would be welcome.

Thank you in advance.

View Comment

Is there an PTFE tube inside tha MK8 extruder, is it replaceble?

by 85holmberg

Hi!

As topic. Is there a PTFE tube inside the M6 heatbreake on the MK8 extruder, and if there is, can it be replaced?

View Comment

EXCELLENCE ORIGINAL MODELS VOTING & AWARD (3D PRINTER!)

by 15625379674

BROADCAST BY CREALITY CLOUD

Every Friday 10:00 a.m. GMT+8 since Sep. 4, 2020
In Facebook
https://www.facebook.com/OfficialCreality3d

TWICE AWARDING each week
FREE PRINTING: for the top 3 models selected by Creality
FREE PRINTER: to the top 1 model voted by Facebook users
Plus great exposure of your model work in broadcast & voting

All you have to do is upload your ORIGINAL MODEL
Timely in Creality
model.creality.com
(Don’t forget to note that your model’s for this event!)

(Upload within one week, see how you make on next Friday)
Create, Share, Win Awards,
Make Friends & Fans!

View Comment

Changing to bowden

by thejimmyrocks

I have the whole new mount printed and assembled and everything ready and I was going for the dual cooling fans buuut... where the hell do I even plug in a second fan? Or do I just splice them together?

View Comment

A8 Bed Thermistor

by Sumerlin_Designing

Greetings, all! I have a very silly question. After converting to the AM8 frame (started Friday, worked on it until today), I realized a lot of my wires had bad connections (I was crimping the terminals wrong; silly me), so I fixed most of them. But I forgot to check the placement of the bed thermistor's wires. I'm running an SKR V1.4. I did a small amount of research (just looking at other setups, trying to find the wiring for the SKR, or the Anet board's wiring and pinout), but I couldn't seem to find anything helpful.

View Comment

Anet A8 with a Big Tree Tech 1.4 E3D V6 with a thermistor issue

by rlgjr562

My Anet A8 does not have much original other than the X,Y Z motors and smooth rods.
The electronics is a Big Tree Tech 1.4 turbo, TMC2208 in UART, TFT35 display and 360W power supply with a E3D V6 hotend with the Cartridge Thermister.

I have been having an intermittent issue with my Thermistor under reading the temperature. Today I had set the Temp to 200 and I could see it slowly rising. The the hotend started to smoke and the temp shot up to 238. I tried to hit the emergency stop and it ignored it. I told it to cool down and it did and now it is acting properly.

I have had a thermistors go bad either open or short but not miss read. Anyone else ever observe this before.

View Comment

Strange Z movement on my Anet A8

by wbucket

My Anet A8 was printing fine (used 2 years) , then suddenly on my last print, it started to print on air. The part is supposed to be printed at the middle of the bed, but somehow it starts starting near the home position. I stop the print and tried to HOME the print head, X n Y was fine, but for Z, it moved up instead of down to try to reach the Z limit switch.

I power off the printer. After turning back on, the 1st auto home works. But following ones would be like earlier novement, X n Y is fine, but Z just keep going up.

I thought this might be common, but wasn't able to find similar experiences online. Anyone noticed such behaviour? Is the main board faulty?

View Comment