Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

New controller board

by killerkane

I own an anet a6 and while testing a ne power supply I accidentally shorted the board frying it I need help choosing a new one I’ve been looking at duet clones the reprap ramps board kit on amazon and the BIGTREETECH Direct BTT SKR V1.4 Turbo I’d prefer not spending over 230$

anet anet_a6 controller_board
View Comment

help please e3d v6 and e3d titan

by killerkane

im trying to edit the marlin firmware on my board for my new extruder and hotend but i can not get the board to connect to my computer through usb b or with a usbasp can someone please help . And this board has given we lots of problems and wasted money so I’m wanting to replace it if I can’t figure it out can’t you recommend any boards I’m thinking about a duet 3 WiFi ,duet 2 clone, or the branchtechtree board on amazon. and while im in the firmware i continuously get the error [error: missing binary operator before token"(" ] for every #if ENABLED() does any one know how to solve it.

anet_a6 Marlin USBASP USB_B
View Comment

Anet A6 (Anet a6-L) Problem with holes and screw

by IThing3D

Hi everyone, I have a printer that continues to produce objects that have screws and holes wrong. They never match.
I also solved a problem with the extrusion of the printer, I had to adjust the steps / millimeter to 250, otherwise it printed badly.
Can someone help me?
Thanks

View Comment

PrusaSlicer on A6

by Dome_

Hi,

since prusaslicer's new update allows you to use the slicer for our A6,
has anyone tried it yet?

Maybe we could use the comments under this post to share our experiences (settings, what to avoid, ...)?

I'll try it on the weekend and comment what I found out.

anet_a6 PrusaSlicer
View Comment

Need help Configuring the E-Steps

by sjp831

So i recently started on a project to fix the quality of my tpu prints. Recently the quality for any soft filament has been very ban and i can't even get a clean layer down. It has no problem sticking to the bed, its just very blobbly and fully of little bumps. I'm fairly sure the reason is due to having a bowden but i have seen some mounts on here that say they fix that problem with a different extruder drive gear. I bought this one from amazon (https://www.amazon.com/gp/product/B081GGK123/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1) and now i just need to know how to calibrate it FULLY. I understand you have to go into the firmwire and change it manually and ive tried doing that a bit but everytime i change it a few millimetres, it goes off by way more or way less. Basically changing the E-steps is very inconsistent ive found unless im doing it way wrong? I know you need to do some equations but im not exactly sure what quordinates where in peoples equations. Any help is appreciated, Thanks.

anet_a6
View Comment

Decreasing print quality

by JohnSkellington

Hi guys,
maybe you can help me, I am slowly losing my mind over this:
My A6´s print quality is slowly going down the drain.
I am getting underextrusion artifacts even though the e-steps are perfectly calibrated,
sometimes I hear the extruder clicking even though the hotend isnt clogged
and the layer inconsistencies are getting worse.

So far I have changed the nozzle, calibrated E-steps, tightend the belts, checked the cables and even measured the filament diameter and nothing helped

View Comment

Original A6 display with ramps. Instruction/manual, anyone?

by daspunner

Hello. Noob here who wants to keep original display but upgrade to ramps-board on my Anet A6. As I understood it the pinout is backward on the Ramps somehow. Anyone got more info on that?

/Dave

View Comment

Print Quality/ Feed Rate Issue

by Beardedwonder88

I ve had my Anet A6 for a year now. I ve put a E3d with a bowden extruder and flashed Marlin. It was printing great for 10 months then I printed something which came out great turned right around to do another print and it was under extruding quite a bit. So I replaced nozzle along with the steam and calibrated the extruder steps but it was perfect... i mean i couldnt get it that perfectly calibrated if i was trying. Reprinted and still under extruding. So then i just went through everything reflashed marlin, swapped extruder motor with a new one i had laying around .. i literally went through every nut and bolt on the machine looking for anything that might be bad and replacing it. What threw me off is it changed literally from one print to the next no idle time nothing. So i finally got it printing by upping the feed rate in Cura to 235% which i ve never had to mess with before but now retraction is giving me issues. its set at 4.2 and i get some stringing still but cant move it up anymore or it will jam during printing witth PETG. This leads me to my final issue... i ve been trying to print a model that takes 12 hours to print it prints fine for 5 hours and at the 5 hour mark jams. I ve tried changing feed rate, retraction, checked nozzle nothing works but i think it goes back to whatever caused the original under extruding issue. Any help woulkd be greatly appreciated. Sorry its so long.

Anet A6 Feed Rate Help Under Extruding
View Comment

Need Help printing correctly

by WyoJohnGalt

I need some serious help. I have had this printer for several months and have yet to get it to print correctly. I am about to throw it out the window. It is an Anet A6. I am using PLA. The print in the pictures was done with an extruder temp of 205. Bed temp of 55. Estep at 100. Please help!!

View Comment