Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Trouble opening and importing files in 123D Desiand closing the

Please Login to Comment

Hey there. I am new to this group, but i'am glad there is still a users-group for 123D :)

Since a few weeks i have troubles opening and importing files in 123D. First time nothing happens, second time it works but after that again an opening-dialog appears (from the first try?) which you can cancel. Same for importing file. Also closing the program doesn't work anymore.
I'am not a paranoid person, but the problems appears the same time i installed Fusion 360... Is there a connection? or is it simply a windows-update?

I'am using:
Windows 10 (1809, up to date)
Ryzen 7 1700
123D design 2.2.14

I updated to Windows 1903 today and opening and importing in 123D is again quick and snappy. Of course this is on my machine and the update will undoubtedly have other drawbacks, so it is not an advice and no guarantee :)

I'll keep my fingers crossed for you.

I'm running 1803 and mysteriously 123D is loading and shutting down normally again. The only thing that I changed, that didn't help when I changed it, is I blocked 123D's internet connection in the Hosts file. But now that my 123D started working, I don't want to touch anything.

I'm having the exact same issue but didn't think much of it. I haven't installed Fusion 360 so you can rule that out, I assume its windows 10.

Can`t close the program like i should be able to... Import / opening works well for me , even if it takes quite a time for the programm to respond again...
The method of "disconnecting/opening/closing" did not solve the problem for me, thanks anyway , was worth trying... ;)
Fusion 360 has a lot in common with 123D... even uses some of the same libs / folders ... as far as i know, it could as well be one and the same problem here.

July2019 EDIT: Somehow the issue was fixed by autodesk / windows update... Don't ask me .... it works ... =)

Ah, that is too bad, The closing problem is the most annoying one. I was searching for the opening problem when i stumbled in this solution for closing :). Before that I cleaned, among other things, the computer and register (CCleaner). I wouldn't count on it but maybe that is a part of the solution??

The closing issues seems to be solved (by accident :)). If you disconnect your network > run 123d design > close 123d normally (works now in my case) > Reconnect network. Run 123d and now I (You?) can close it normally again. I checked it a few times also with restarting windows.

The long opening times is due to the searching for a no longer existing URL and is still longer then before. When disconnected it pops up directly.
I guess the closing problems are also related to this URL.

Same problem. I'm closing with Task Manager. Probably something with Win10 updates, but only a guess.

Hello,
I also use this program and have the same problems as you.
I close it using Task Manager.
I have Windows 7.
This problem is not related to Fusion 360.