Thingiverse is currently experiencing issues related to search. We are currently investigating. Thanks for your patience.

Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Report as inappropriate

I use the semiflex profile and altered its dependencies so I can see it in the multimaterial profile.
I will give the ngen flex profile a try but I will probably lower the filament and bed temperature as I think the default 265 and 80 is too high.

Currentlly, I am reprinting the entire setup again in 0.1mm layer height and see if this problem persists, as switching out each component and do a control test multi-colour will take days if not weeks.

From my observation, there are times when the rewind mechanism will continue to rewind even after filament has completed unloaded from the tube pulling the filament out of the mmu. This happens only with flexible filament, and not with more rigid like PLA.

Lastly, it seems like the tension on the spool also matters (usually factory wind spool works better fails less). For the problematic spool, I am planning to cut away 6 to 7 feet worth of filament and use the remaining spool with the new setup. This might help with the filament being pull out.

It will be extremely helpful, (if you have time) to take a few pictures of your setup. I want to see if there are minor discrepancies that may contribut to a more successful print.

I am pulling my hair out soon if all these interventions don't work.

Lastly,
Thankyou