Loading

MakerBot Print is our newest print-prepration software, which supports native CAD files and STL assemblies,
allows you to interact with all your printers via the Cloud, and many other exciting new features.

Download Now

Report as inappropriate

Hello Bruno,
thank you very much for your patience.

I think I made a mistake connecting somewhere. Maybe you can draw me a schematic?

At the moment I soldered the red cable from the servo back to the circuit board (at the V) of the light barrier. In front the 3er plug goes from the V to 5V+.

I soldered the brown cable from the servo to the back of the G and go to Ground with it at the front.

So I still have two cables left. The sensor cable from the light barrier and a control cable from the servo. The sensor cable goes into the left connector of the mainboard of the Z-barrier. The servo cable to the red wire of the display (should be pin 27, because the beep has stopped).

I've already made several attempts to connect the whole thing. If I connect the servo separately (with plus e.g. to another Arduino), it won't move at all. If I then connect Ground from this Arduino to the mainboard, the servo stutters again.

Unfortunately I only have a 100uF capacitor, but it didn't improve. I soldered it between V and G on the back of the light barrier.

Unfortunately, I don't know much about electrical engineering, so it's very difficult to troubleshoot.
How did you ground your Ender?

Oh well, if I remove the cable from Pin27 (the control cable of the servo), it won't jitter anymore.